This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ive got trouble setting gt.

Discussion in 'Technical Help' started by Bone_Idle, Jan 14, 2004.

  1. Bone_Idle

    Bone_Idle Fledgling Freddie

    I'm an animist that plays on hib/pryd and just recently got windows xp, new hdd and a new mobo.

    All of a sudden since that upgrade im having great difficulty setting and moving around my gt in dungeons. Most notibly DF and Coruscating mines. For an animist this is a great pain in the arse because we rely on gt soooooo much.

    I had no problems with my old mobo and win2k. Its getting on my nerves now. Anyone have any sudgestions?
     
  2. Reno

    Reno One of Freddy's beloved

    You're a victim of the framerate bug.
    In some cases with a high framerate, Gt refuses to set.
    Only thing you can do againts it, is to get as much action/textures on screen as you can.
    Or wait for next patch, which will introduce /groundset xxx .

    Danita
     
  3. Blondy

    Blondy Fledgling Freddie

    This may not help, but have you tried updating your graphics card drivers? what are you PC settings and so on and so forth, might not be. Just complain to GOA and they might give you some advice, but faster waiting on here to get the problem sorted
     
  4. Bone_Idle

    Bone_Idle Fledgling Freddie

    Im using the same gfx card drivers as i was before i upgraded. The lastest ones from nvidia.

    Ive had a few guildies say about the framerate bug as well :( . I only seem to get the problem in dungeons though which is confusing. Outside its fine, i dont get any problems.
     
  5. Blondy

    Blondy Fledgling Freddie

    I'm fresh out of ideas mate :( GL tho
     
  6. Shafu

    Shafu Fledgling Freddie

    This bug happens when you have more than 50 fps, and the more fps you have the worse it gets. It will will be fixed in version 1.65:

    - Fixed a bug where keys that were held down (such as Ground Target,Mouselook, etc) would not work in high framerate situations.

    The best solution I have found is to set monitor refresh rate to 60Hz (and enable vsync).
     
  7. Bone_Idle

    Bone_Idle Fledgling Freddie

    So actually im getting a bug because the game is running better.

    At least i know the upgrade is improved the framerate therefore a smoother game but we patch to 1.65 in a week or so.

    I can wait a little while i suppose :)
     

Share This Page