Erinys charm bugged?

Ckiller

Loyal Freddie
Joined
Jan 7, 2004
Messages
909
Done it twice now without gettin credit??

Anybody else had same experience? All was in bg...

this feels kinda lika a bu**fu** me --> :wij: <--- mob
 

eSo

Can't get enough of FH
Joined
Apr 5, 2004
Messages
1,048
happened to me once. it didn't drop that time either. we just did it again on the same day and it went ok then.
 

Ckiller

Loyal Freddie
Joined
Jan 7, 2004
Messages
909
eSo said:
happened to me once. it didn't drop that time either. we just did it again on the same day and it went ok then.
it has dropped both times
 

eSo

Can't get enough of FH
Joined
Apr 5, 2004
Messages
1,048
well... good for you then. but still, we did it and no credit. we even did everything right.
 

Devaster

Fledgling Freddie
Joined
Jan 23, 2004
Messages
478
Did u do /quest ?
After last patch i noticed, i wont get anymore messages that i compted any quest. Either i do an artifact encounter, ML encounter or any other quest.
But when i do /quest it shows that i completed it, and im sure i didnt had it before.
 

Oboy

Fledgling Freddie
Joined
Jul 8, 2004
Messages
860
Devaster said:
Did u do /quest ?
After last patch i noticed, i wont get anymore messages that i compted any quest. Either i do an artifact encounter, ML encounter or any other quest.
But when i do /quest it shows that i completed it, and im sure i didnt had it before.
same here
 

Ballard

Fledgling Freddie
Joined
Oct 6, 2004
Messages
1,711
Yeah i think when making the changes around catacombs (which displays a big message in the middle of your screen when completing arties) the TOA client has been accidentally changed to not give the message at all. I have noticed this both with CS and Erinys in the last 3 days. Both times i thought i didnt get credit but on doing /quest it was there.
 

Users who are viewing this thread

Top Bottom