This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CD-RW troubles

Discussion in 'Techie Discussion' started by SheepCow, Jan 10, 2004.

  1. SheepCow

    SheepCow Bringer of Code Staff member Moderator

    Howdy, I've just given my LiteOn 48x24x48 CD-RW to my dad and he's bunged it in his computer to find that when he copies lots of files off a CD it gives an I/O error. It's the master on the secondary channel with a CDROM as the slave.

    We've tried making it the only CD/DVD drive in the computer as the master but it still does it.

    His comp is a 1.7GHz P4, WindowsXP, ...

    Does anyone have any ideas on how to fix it ?
     
  2. Xavier

    Xavier Can't get enough of FH

    Have you ruled the cable out as the cause?

    Xav
     
  3. wyrd_fish

    wyrd_fish Fledgling Freddie

    why not try cable select...

    PS: CDRWs are best used on a differnt IDE cable to the other cd drive, this way you can make legal back ups of stuff with out having to use imaging software...

    PPS: Xav, why did you quote that post, it was directly atop yours...
     
  4. babs

    babs Can't get enough of FH

    It's possible to do disc-disc copying on the same IDE channel, just not recommended. As far as the I/O error, I remember a while back there was a problem with some chipsets and large files moving across channels, whether or not this is similar I don't know. I think that was largely a VIA problem, who knows though :)

    Also, do you know if it's an ATA66/100/133 channel, using an appropriate IDE cable and are both drives fully compatible. Using an ATA33 drive on a 100 cable and channel can do some odd things. Try disconnecting the slave and recreating the problem.
     
  5. SheepCow

    SheepCow Bringer of Code Staff member Moderator

    Arg, it turns out he was using a 40 wire IDE cable and not an 80, switching to the 80 has fixed it.
     

Share This Page