your warhammer folder is missing a large amount of files

Discussion in 'Warhammer Help' started by Tickster, Sep 9, 2008.

  1. Tickster

    Tickster Fledgling Freddie

    Hello chaps!

    Managed to enter my lobin details at long last, but i get the error message "your warhammer folder is missing a large amount of files, Please reinstall from original media" I'm pretty sure its due to a limit on the amount the patcher will upload to you. The following is from the error log it created:

    [2008/09/09 20:35:42] Product [Warhammer European Open Beta Release] has [967667718] size patch - larger than [500000000] maximum.

    I've been trying to find somewhere to download the updates since the CB client was released without success, or perhaps there is a small text file or somthing that fixes it - obviously i cant be missing 9GB of files seeing as my war folder is 9.x GB big..

    I don't have the fastest connection in the world so would rather not have to DL the whole OB client :/

    cheers
     
  2. Coder

    Coder Fledgling Freddie

    I had/have the same problem.. I started both a torrent download of an older beta client (August 27), as well as the "official" download from the GOA-site. The torrent was down in 2 hours, while the GOA-downloader kept crashing.

    I installed the torrent (no problems) and logged in without problem. The patcher started and after a minute or so I got the error message described above.

    I figured it was something with my client and started downloading the GOA-version again, but it keeps crashing after a few hours, and when I restart it doesn't pick up where it left off, despite the fact that I see a couple of complete image-files of DVDs in the WarhammerEUBeta-folder where I have the official downloader..

    Long story short.. if someone knows how to circumvent the issue described by the first poster, I'm most interested in hearing a solution.
     
  3. rynnor

    rynnor Rockhound Moderator

    I had the same problem - re-installed the game using the very same setup files off the torrent and that time it all worked perfectly - guess the setup can sometimes be a bit flakey!

    Give it a go! :)
     
  4. Coder

    Coder Fledgling Freddie

    I re-downloaded the file from Freddys House torrent, tried installing and got a message saying that the file art2.pvm (or whatever) was corrupt. I hit ignore, hoping that the patcher would fix it.

    That was not the case however, and instead I once again got the above message that a large number of files were missing.

    I then had uTorrent re-check the files, and despite the fact that I had originally downloaded 100% and done the install, uTorrent told me that I only had 99% downloaded. When I restarted the download, the final % was downloaded, I re-installed, this time without error messages, and this morning I could log in without any trouble.

    Problem solved :)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.