XP Folder prob.

Sar

Resident Freddy
Joined
Dec 22, 2003
Messages
2,140
In Windows Explorer, whenever I double click on a folder in the right hand pane (left hand showing folder tree), it opens the folder in a new window, rather than expanding the tree on the left and showing the contents on the right.

How the friar tuck do I fix this back to normal?

TIA.

:)
 

Jonty

Fledgling Freddie
Joined
Dec 22, 2003
Messages
1,411
Hi Sar

In Windows Explorer/My Computer etc. ...

  • On the top menu bar click 'Tools' > 'Folder Options'
  • In the 'General' tab, under 'Browse Folders', select 'Open each folder in the same window'
  • Click Apply/OK

That should hopefully sort it :)

Kind Regards
 

Sar

Resident Freddy
Joined
Dec 22, 2003
Messages
2,140
Nah, first thing I tried, but it doesn't work. I think it may be a registry problem somewhere...

:eek:
 

Shovel

Part of the furniture
Joined
Dec 22, 2003
Messages
1,350
You could try swapping it to "Open in new window", applying and then setting it back?

Do you have any other "Explorer Enhancement" type softwares running?
 

Sar

Resident Freddy
Joined
Dec 22, 2003
Messages
2,140
Tried that too Shovel, didn't work.

Nope, no other explorer enhancement doohickeys running either...

Tis a weird one.
 

phlash

Fledgling Freddie
Joined
Dec 24, 2003
Messages
195
'Tools->Folder Options->View->Launch folder windows in a separate process'

Untick :)

Phil (who just happened to do this at work today).
 

Sar

Resident Freddy
Joined
Dec 22, 2003
Messages
2,140
Wasn't ticked.

Tried ticking it, applying it then unticking it, but no dice.

Bet it's the bloody registry playing up.

:(
 

Shovel

Part of the furniture
Joined
Dec 22, 2003
Messages
1,350
Aye, it does sound very odd. Have you tried searching the Microsoft knowledge base?

If not, send off a support request to Microsoft detailing the problem. You'll have a few days correspondance with a techie - most of whom I've found do know their stuff and are usually quite happy to play around with "not in the manual" ideas too.
 

Sar

Resident Freddy
Joined
Dec 22, 2003
Messages
2,140
Can find nowt on KB about it.

Looks like it'll be an email to an M$ techie.
 

phlash

Fledgling Freddie
Joined
Dec 24, 2003
Messages
195
Sar said:
Wasn't ticked.

Tried ticking it, applying it then unticking it, but no dice :(
Hmmn. Strange. That worked for me on Win2k (after I restarted the shell of course). Best wishes dealing with the evil one.. :eek7:
 

Sar

Resident Freddy
Joined
Dec 22, 2003
Messages
2,140
Last effort:

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Folder]
@="Folder"
"EditFlags"=hex:d2,03,00,00
"TileInfo"="prop:Size"

[HKEY_CLASSES_ROOT\Folder\DefaultIcon]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,33,00,00,00

[HKEY_CLASSES_ROOT\Folder\shell]

[HKEY_CLASSES_ROOT\Folder\shell\explore]
"BrowserFlags"=dword:00000022
"ExplorerFlags"=dword:00000021

[HKEY_CLASSES_ROOT\Folder\shell\explore\command]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
65,00,20,00,2f,00,65,00,2c,00,2f,00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,\
00,25,00,49,00,2c,00,25,00,4c,00,00,00

[HKEY_CLASSES_ROOT\Folder\shell\explore\ddeexec]
@="[ExploreFolder(\"%l\", %I, %S)]"
"NoActivateHandler"=""

[HKEY_CLASSES_ROOT\Folder\shell\explore\ddeexec\application]
@="Folders"

[HKEY_CLASSES_ROOT\Folder\shell\explore\ddeexec\ifexec]
@="[]"

[HKEY_CLASSES_ROOT\Folder\shell\explore\ddeexec\topic]
@="AppProperties"

[HKEY_CLASSES_ROOT\Folder\shell\open]
"BrowserFlags"=dword:00000010
"ExplorerFlags"=dword:00000012

[HKEY_CLASSES_ROOT\Folder\shell\open\command]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
65,00,20,00,2f,00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,00,25,00,49,00,2c,\
00,25,00,4c,00,00,00

[HKEY_CLASSES_ROOT\Folder\shell\open\ddeexec]
@="[ViewFolder(\"%l\", %I, %S)]"
"NoActivateHandler"=""

[HKEY_CLASSES_ROOT\Folder\shell\open\ddeexec\application]
@="Folders"

[HKEY_CLASSES_ROOT\Folder\shell\open\ddeexec\ifexec]
@="[]"

[HKEY_CLASSES_ROOT\Folder\shell\open\ddeexec\topic]
@="AppProperties"

[HKEY_CLASSES_ROOT\Folder\shellex]

[HKEY_CLASSES_ROOT\Folder\shellex\ColumnHandlers]

[HKEY_CLASSES_ROOT\Folder\shellex\ColumnHandlers\{0D2E74C4-3C34-11d2-A27E-00C04FC30871}]
@=""

[HKEY_CLASSES_ROOT\Folder\shellex\ColumnHandlers\{24F14F01-7B1C-11d1-838f-0000F80461CF}]
@=""

[HKEY_CLASSES_ROOT\Folder\shellex\ColumnHandlers\{24F14F02-7B1C-11d1-838f-0000F80461CF}]
@=""

[HKEY_CLASSES_ROOT\Folder\shellex\ColumnHandlers\{66742402-F9B9-11D1-A202-0000F81FEDEE}]
@=""

[HKEY_CLASSES_ROOT\Folder\shellex\ContextMenuHandlers]

[HKEY_CLASSES_ROOT\Folder\shellex\ContextMenuHandlers\LDVPMenu]
@="{BDA77241-42F6-11d0-85E2-00AA001FE28C}"

[HKEY_CLASSES_ROOT\Folder\shellex\DragDropHandlers]

[HKEY_CLASSES_ROOT\Folder\shellex\DragDropHandlers\{BD472F60-27FA-11cf-B8B4-444553540000}]
@=""

[HKEY_CLASSES_ROOT\Folder\shellex\PropertySheetHandlers]








Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.Folder]
@="Folder"

[HKEY_CLASSES_ROOT\.Folder\PersistentHandler]
@="{098f2470-bae0-11cd-b579-08002b30bfeb}"
 

xane

Fledgling Freddie
Joined
Dec 22, 2003
Messages
1,695
Tools -> Folder Options -> View tab -> "Display simple folder view in Explorer's Folders list"

worth a try.
 

Sar

Resident Freddy
Joined
Dec 22, 2003
Messages
2,140
Tried that too.

Have it left like that too, as I prefer it that way - hadn't had it off before (oo-er).

:)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom