Wireless Networking.

Discussion in 'Techie Discussion' started by Lazarus, Mar 19, 2005.

  1. Lazarus

    Lazarus Part of the furniture


    A little advice if you could.

    I setup a wireless router last night in the following config :

    Router : Netgear DG834G wired to a DELL PC
    NIC : WG511 54Mbs wireless network card on a Toshiba Laptop.

    Both PC's are running Windows XP Home edition (not sure about the Service Pack on the laptop. Dell has SP2.

    Last night I left the house and the connection was fine. The laptop could roam about the house on its stumpy little legs and surf the web to its hearts content.

    Today however, we cannot get a permanent connection.

    I reinstalled the wireless card and it started working. Switched the machine off and back on - no access to the internet. However, I could see the laptop pc from the desktop pc in Network Neighbourhood.

    Any ides - I reckon it is something straightforward but just cant see it.
  2. Clown

    Clown Part of the furniture

    I found that setting the IP and Workgroup again, and rebooting, helped. Dunno why.
  3. Lazarus

    Lazarus Part of the furniture

    well, for those of you interested, I managed to find the issue.

    It seems that there was a conflict between Netgear and Windows as to who (what) was controlling the wireless network.

    I had originally selected Netgear and Windows threw a strop, all the toys out the pram and refused to let it work properly.

    Once I changed to Windows controlling, everything went sweet as a nut.
  4. Ch3tan

    Ch3tan I aer teh win!!

    Just set up my router and have it connected to my PC with a cable.

    Laptop is connected wirelessly. They can both access the net fine. How do I get them to be able to see each other and share files etc?
  5. Escape

    Escape Can't get enough of FH

    I'm doing this from memory, but it's something along these lines:

    Control Panel > Network Connections
    - Right-click your LAN connection > Properties

    You should have "File and Printer Sharing" enabled, otherwise: Install > Service > File and Printer Sharing

    Now you can right-click on a folder and you'll see the option 'Sharing and security', which you need to select.
    "Network setup wizard" is highlighted in blue, which you can run through to setup the domain etc...

    If you did this on your PC, you should now be able to use your laptop to access the shared folder(I don't recall if the laptop needs file/printer sharing enabled aswell).

    From the desktop: My network places > Entire Network > Microsoft Windows Network
    If all is going well, you'll see the network you defined on your PC, select that and you'll see your PC, select that and you'll find the shared folder! GL.
    • Like Like x 1
  6. Ch3tan

    Ch3tan I aer teh win!!

    Haven't set one up with XP before. Did see the create a home network wizard. Will give it a try and see if it works.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.