Wireless network down speed on my PC is dogshit

Scouse

Giant Thundercunt
FH Subscriber
Joined
Dec 22, 2003
Messages
35,886
I don't get it - all my other devices seem to be working fine - but my PC download speed is next to zero at the moment. No real reason for it - no drivers updated, all unnecessary services and processes killed.

I don't really know where to go tbh - running Windows 11 (which is normally great).

Any ideas?
 

smurkin

Can't get enough of FH
Joined
Dec 22, 2003
Messages
554
Do you have any fancy network management software on your PC. I have something called killer intelligence that was shipped with both of my dell laptops. I could not understand why my up speed always maxed out a at 2 mbps when I was getting between 300mbps and nearly a gig down rates. I spent weeks changing bands, disabling things and generally getting annoyed. I disabled killer wifi and straight away my up speed bounced up to 50 mbps.
 

MYstIC G

Official Licensed Lump of Coal™ Distributor
Staff member
Moderator
FH Subscriber
Joined
Dec 22, 2003
Messages
12,355
Has Windows somehow marked the connection as being limited bandwidth?
 

Scouse

Giant Thundercunt
FH Subscriber
Joined
Dec 22, 2003
Messages
35,886
Not aware of any software (certainly not that I've put there) and no Meg - I checked, it's not showing as metered. But I've downloaded pingplotter and I'm getting horrible packetloss between the PC wifi connector and the router (google mesh hanging off a huwaei 4G router).

1662026739541.png

The PL is consistent (although if I ping from windows it shows 0% loss (although pings from 32ms to 500ms). Annoyingly the d/l speed fubar is inconsistent. i.e. it's not always a massive problem (although generally my ping is inconsistently shite).

My android phone has bugger all packet loss.

So frustrating.
 

MYstIC G

Official Licensed Lump of Coal™ Distributor
Staff member
Moderator
FH Subscriber
Joined
Dec 22, 2003
Messages
12,355
Not aware of any software (certainly not that I've put there) and no Meg - I checked, it's not showing as metered. But I've downloaded pingplotter and I'm getting horrible packetloss between the PC wifi connector and the router (google mesh hanging off a huwaei 4G router).

View attachment 46808

The PL is consistent (although if I ping from windows it shows 0% loss (although pings from 32ms to 500ms). Annoyingly the d/l speed fubar is inconsistent. i.e. it's not always a massive problem (although generally my ping is inconsistently shite).

My android phone has bugger all packet loss.

So frustrating.
Does it happen if you hook directly to the 4G?
 

ECA

I am a FH squatter
Joined
Dec 23, 2003
Messages
9,439
Are you next to a wall, pc in a weird spot in the room killing signal?

Wifi6 might help a lot if wired truly isnt viable.
 

Scouse

Giant Thundercunt
FH Subscriber
Joined
Dec 22, 2003
Messages
35,886
Hmm. Could be the google mesh router - it seems to have gone AWOL this morning.

Will have to do some diagnosing tonight - tethering through my phone ain't great but it is a nice backup to have.
 

smurkin

Can't get enough of FH
Joined
Dec 22, 2003
Messages
554
Does it have QoS? Might be worth trying to disable it?
 

Users who are viewing this thread

Top Bottom