Rant Windows 10 2004

Deebs

Chief Arsewipe
Staff member
Moderator
FH Subscriber
Joined
Dec 11, 1997
Messages
9,076,937
So anyone else rebooted after receiving the latest round of Microsoft patches and found themselves running Windows 10 2004?

I rebooted my PC last night after finishing work and after logging in to make sure everything was ok I left it alone.

Forward wind to this morning and I notice the keyboard is now not lit up (I never put my PC to sleep). Hmm, press some buttons as this normally wakes up the PC, fuckall. Unplug and replug the keyboard, fuckall.

Ok, no problem, I will long press the power button to force a shutdown, fuckall.

Ok, not a problem, will press the hardware reset button to force a reboot, fuckall.

Ok, not a problem will power off the PSU, ok result. PC restarts.

After logging back in I go straight to event monitor and discover that the last entry was around 8 hours ago with nothing being logged. Fucksake.

Anyway I start up all my normal applications and load a twitch stream to watch whilst I work on the PC and the Corp lappy.

Several hours into the working day the PC just suddenly puts the monitors into sleep mode and that is it, fucked.

Go through the same steps as yesterday to get it working and again nothing logged. I decide to test the hardware reset button, press it, PC reboots instantly. Decide to test the press power button to initiate a controlled shutdown, works fine.

Again fuckall in the logs. It just stopped. Not a problem, I will roll back to 1909, fuckoff will I, only a restore point from this morning after fixing PC to rollback 2 windows patches. I go to check the system restore settings, its fucking set to use 1gb of disk space, fucksake.

So before I revert to a restore of a backup I have just upgraded the BIOS of the PC to the latest version, that fucked me off as all the settings got erased. Cunts.

Now if you have finally managed to get this far without crying with laughter has anyone else hit any issues like this with Windows 10 2004?
 
Last edited:

Jupitus

Old and short, no wonder I'm grumpy!
Staff member
Moderator
FH Subscriber
Joined
Dec 14, 2003
Messages
3,292
Looks like I have dodged a bullet mate - thanks! Saw it was coming up, and was trying to check for updates but my connection was on a go slow (I had a restart pending for malwarebytes update) so I closed the update app down and did my reboot.

Time to get a system restore done on a shiny new USB stick I have :eek:
 

Scouse

Giant Thundercunt
FH Subscriber
Joined
Dec 22, 2003
Messages
36,060
Would do one to USB myself but the PC I'd want to restore is 134 mlles away.

Maybe I'll just cross my fingers and hope all is well ;)
 

Bob007

Prince Among Men
Joined
Dec 22, 2003
Messages
585
3 hp's and 2 surface pro's in and only one or two minor problem here. Sorry about your woes.

I did find on one of the HP's it uninstalled some of the drivers for the touch pad. So might want to check your drivers and see if there are any updates. Also the Radeon drivers wouldn't update said there was a new version but wouldn't install it, had to uninstall and reinstall from AMD's site.

Unfortunately nothing like you described.
 

Moriath

I am a FH squatter
Joined
Dec 23, 2003
Messages
16,209
So anyone else rebooted after receiving the latest round of Microsoft patches and found themselves running Windows 10 2004?

I rebooted my PC last night after finishing work and after logging in to make sure everything was ok I left it alone.

Forward wind to this morning and I notice the keyboard is now not lit up (I never put my PC to sleep). Hmm, press some buttons as this normally wakes up the PC, fuckall. Unplug and replug the keyboard, fuckall.

Ok, no problem, I will long press the power button to force a shutdown, fuckall.

Ok, not a problem, will press the hardware reset button to force a reboot, fuckall.

Ok, not a problem will power off the PSU, ok result. PC restarts.

After logging back in I go straight to event monitor and discover that the last entry was around 8 hours ago with nothing being logged. Fucksake.

Anyway I start up all my normal applications and load a twitch stream to watch whilst I work on the PC and the Corp lappy.

Several hours into the working day the PC just suddenly puts the monitors into sleep mode and that is it, fucked.

Go through the same steps as yesterday to get it working and again nothing logged. I decide to test the hardware reset button, press it, PC reboots instantly. Decide to test the press power button to initiate a controlled shutdown, works fine.

Again fuckall in the logs. It just stopped. Not a problem, I will roll back to 1909, fuckoff will I, only a restore point from this morning after fixing PC to rollback 2 windows patches. I go to check the system restore settings, its fucking set to use 1gb of disk space, fucksake.

So before I revert to a restore of a backup I have just upgraded the BIOS of the PC to the latest version, that fucked me off as all the settings got erased. Cunts.

Now if you have finally managed to get this far without crying with laughter has anyone else hit any issues like this with Windows 10 2004?
My pc updated the other day and tonight i had loads of weird stuff going on. Games refusing to install and all sorts. Malwarebytes was clean. Rebooted and it seems to be working again ok. But it was seriously slow doing stuff and just flat out refused to install valorant multiple times.
i think this might be a crappy update that will take time to fix :(
 

Deebs

Chief Arsewipe
Staff member
Moderator
FH Subscriber
Joined
Dec 11, 1997
Messages
9,076,937
Well so far so good, after updating the BIOS I awoke this morning to find the PC was still functional.

Lets see how the rest of the day goes....
 

Embattle

FH is my second home
Joined
Dec 22, 2003
Messages
13,214
I updated to 2004 last week, no real issues beyond trying to force Edge down my throat which I ignored although I've managed to get myself a blank Edge spot on my taskbar and pinning it and unpinning edge adds another one.
 

Deebs

Chief Arsewipe
Staff member
Moderator
FH Subscriber
Joined
Dec 11, 1997
Messages
9,076,937
I updated to 2004 last week, no real issues beyond trying to force Edge down my throat which I ignored although I've managed to get myself a blank Edge spot on my taskbar and pinning it and unpinning edge adds another one.
I use DisplayFusion to manage my taskbars (no Microsoft shite anywhere) and then Start10 for my Start Menu.

1593676478368.png

1593676580340.png
 

Embattle

FH is my second home
Joined
Dec 22, 2003
Messages
13,214
12.jpg

So that is the box that appears if you right click over the blank space, happens to be the location Edge app originally appeared at and I thought I would pin it again and remove it which gave me another blank Edge box to the right of the Handbrake app.

To be honest I've never that bothered with the standard stuff that much most the time Deebs.
 

MYstIC G

Official Licensed Lump of Coal™ Distributor
Staff member
Moderator
FH Subscriber
Joined
Dec 22, 2003
Messages
12,379
I use DisplayFusion to manage my taskbars (no Microsoft shite anywhere) and then Start10 for my Start Menu.
T, have you noticed any issues with window snapping on the latest DisplayFusion?

It seems to work much less reliably of late but I can't put my finger on why.
 

Deebs

Chief Arsewipe
Staff member
Moderator
FH Subscriber
Joined
Dec 11, 1997
Messages
9,076,937
T, have you noticed any issues with window snapping on the latest DisplayFusion?

It seems to work much less reliably of late but I can't put my finger on why.
Not really though I rarely move my windows around as they are spread across 2 27" monitors. One thing I have done because Windows pisses me off, is to save windows positions on screen lock and restore windows positions on unlock. That way if I turn my monitors off the windows are not all restored on my primary monitor.
 

Moriath

I am a FH squatter
Joined
Dec 23, 2003
Messages
16,209
Not really though I rarely move my windows around as they are spread across 2 27" monitors. One thing I have done because Windows pisses me off, is to save windows positions on screen lock and restore windows positions on unlock. That way if I turn my monitors off the windows are not all restored on my primary monitor.
Where is that setting?
 

Deebs

Chief Arsewipe
Staff member
Moderator
FH Subscriber
Joined
Dec 11, 1997
Messages
9,076,937
Oo screen shot explanations i am flustered by your effort
I also allow DisplayFusion to manage my wallpapers
1593689129928.png

I have been a member of VladStudio for years and some of his wallpapers are simply stunning.
 

MYstIC G

Official Licensed Lump of Coal™ Distributor
Staff member
Moderator
FH Subscriber
Joined
Dec 22, 2003
Messages
12,379
Not really though I rarely move my windows around as they are spread across 2 27" monitors. One thing I have done because Windows pisses me off, is to save windows positions on screen lock and restore windows positions on unlock. That way if I turn my monitors off the windows are not all restored on my primary monitor.
Guess I'll have to keep digging then. I find they'll click together along one side but then won't line up so they square off anymore :(
 

Deebs

Chief Arsewipe
Staff member
Moderator
FH Subscriber
Joined
Dec 11, 1997
Messages
9,076,937
Guess I'll have to keep digging then. I find they'll click together along one side but then won't line up so they square off anymore :(

Here are my snap settings

1593752231820.png
 

Bob007

Prince Among Men
Joined
Dec 22, 2003
Messages
585
View attachment 41897

So that is the box that appears if you right click over the blank space, happens to be the location Edge app originally appeared at and I thought I would pin it again and remove it which gave me another blank Edge box to the right of the Handbrake app.

To be honest I've never that bothered with the standard stuff that much most the time Deebs.

Have a look in %appdata%\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar and see if you can remove Edge and the tombstone folder from there. This should remove the ghost incon.

User Pinned is hidden so show hidden files.
 

Embattle

FH is my second home
Joined
Dec 22, 2003
Messages
13,214
Have a look in %appdata%\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar and see if you can remove Edge and the tombstone folder from there. This should remove the ghost incon.

User Pinned is hidden so show hidden files.

Thanks Bob, got it resolved yesterday.
 

Deebs

Chief Arsewipe
Staff member
Moderator
FH Subscriber
Joined
Dec 11, 1997
Messages
9,076,937
FFS.

Still fucking happening but not as often. What I cannot understand is how a lockup can stop the hardware reset button from working.

This morning it was different. Locked the machine last night, this morning keyboard lights were on, good. Unlocked the PC, entered password, everything appeared fine, then 1 minute later the monitors go into standby, machine hung. Nothing in event logs.

Fucking 2004 bollocks.
 

Moriath

I am a FH squatter
Joined
Dec 23, 2003
Messages
16,209
FFS.

Still fucking happening but not as often. What I cannot understand is how a lockup can stop the hardware reset button from working.

This morning it was different. Locked the machine last night, this morning keyboard lights were on, good. Unlocked the PC, entered password, everything appeared fine, then 1 minute later the monitors go into standby, machine hung. Nothing in event logs.

Fucking 2004 bollocks.
Weird
 

Users who are viewing this thread

Top Bottom