Urgent Input needed please!

throdgrain

FH is my second home
Joined
Dec 22, 2003
Messages
7,194
OK, my pc has suddenly got really slow, in loading things. Ive had some blue screens too, without any consistancy in the error messages, mostly mentioning missing kernels.

Anyway. I tried installing a patch for a game yesterday, and it just stopped. I restarted, and there was no windows there, it got to bit where i enter my password, and it said it couldnt find the folder etc.

So today I reinstall everything, really carefully, and when it's installed the bloody thing just gets slower and slower loading anything. There doesnt appear to be any cpu usage, and no programs are doing anything much, it just wont do anything.

Then I restart it again, and get this error - WINDOWS COULD NOT BE START BECAUSE THE FOLLOWING FILE IS MISSING OR CORRUPT - WINDOWS\SYSTEM32\CONFIG\SYSTEM

This is like, all of windows I think?

So, I suspect the hard drive is at fault, but Im not sure. Any input folks?

System by the way is

core2 2.4
Asus P5B deluxe
7900gto video card
Samsung Hard Drive SATA
 

inactionman

Can't get enough of FH
Joined
Dec 23, 2003
Messages
1,864
Probably hard drive or chipset.

What does the SMART diagnostics tell you?
 

Kryten

Old Cow.
Moderator
Joined
Dec 22, 2003
Messages
3,351
Aye, grab the samsung diagnostic software firstly and run that over the drive.

SAMSUNG Hard Disk Drive - support - utilities
If it's not the drive, it could be a number of other things, the SATA cable being the next most obvious (they're not entirely hardy cables unless you have decent/expensive ones).

I'd not imagine it's anything else but run those tests first. If not, there's possibilties of memory or motherboard failure, but that's hitting the extreme. I've had very similar symptoms on a system with an overheating northbridge - so naturally check the fans (if any) are still spinning.
 

throdgrain

FH is my second home
Joined
Dec 22, 2003
Messages
7,194
Thanks for the input so far. I wasn't aware of any smart diagnostic system, thats handy.

I suspected the sata cable too, Ive swapped it around to different plugs on the motherboard, and its made no difference, I'll try a different cable alltogether.

Im currently in the process of reinstalling windows -again.

This is just to make sure its not the latest CoH patch thats somehow caused it. In fairness my pc was running ok (ish) before, then I installed this patch and it went down. Yesterday I reinstalled, then installed CoH, then half way through the patch it went down again, so its worth trying it without CoH I think, even if it is probably coincidental.
 

Jupitus

Old and short, no wonder I'm grumpy!
Staff member
Moderator
FH Subscriber
Joined
Dec 14, 2003
Messages
2,714
Throddy - I thought my machine was dead and reinstalled on a new SATA HDU, only to get that exact startup error again a couple of weeks later.... I _think_ mine is a heat issue as the drive was getting pretty hot... tried letting it all cool off?
 

throdgrain

FH is my second home
Joined
Dec 22, 2003
Messages
7,194
Worth a go mate, bear with me Im just finishing reinstalling bloody windows again :(
 

Dukat

Resident Freddy
Joined
Jan 10, 2004
Messages
5,396
Sounds very similar to a hard drive issue I had a while back where the heads of the drive were wearing out. It got slower and slower, took ages to boot up and I had seemingly random errors, then eventually windows wouldnt boot.

Replacing the drive solved it, obviously its worth checking if its just a dodgy cable first though :)
 

TdC

Trem's hunky sex love muffin
Joined
Dec 20, 2003
Messages
30,693
Throdster, you may benefit from a quick look in the Windows system (error) logs. I had a similar problem a while ago, where my poota would BSOD when hitting quick-save in Oblivion (but not at any other time). Had no idea what was going on, and reinstalled the game/OS a few times only to see in the logging (that I was just looking through for the hell of it at the time) that the HDD that the game was installed on was kicking up intermittent errors, so I got it replaced with full warranty (luckily heh).
 

throdgrain

FH is my second home
Joined
Dec 22, 2003
Messages
7,194
Its wierd, Ive just reinstalled the os, updated XP, installed video drivers and sound drivers, installed Steam, and everything is working 100% normally.

Im terrified of installing Company Of Heroes! Like, Im not going to at the moment, which is a shame, as Dukat-Pikey type bloke knows, its my favourite game when Im not playing css matches :/
 

throdgrain

FH is my second home
Joined
Dec 22, 2003
Messages
7,194
Tell you what. The only different thing Ive done is used a XP sp2 install disc instead of my old (old) XP disc, and a different motherboard driver disc.

God knows, so far so good, expect a crash any minute ....
 

Chilly

Balls of steel
Joined
Dec 22, 2003
Messages
9,046
Could have been a rampant virus, although virii these days tend to be trojans almost exclusively rathern than the old "nuke the c drive" harmless fun that used to do the rounds. I'd actually prefer data loss to data theft.
 

throdgrain

FH is my second home
Joined
Dec 22, 2003
Messages
7,194
All is still working.

I have up to date AVG and Spybot always on.


I think I'll leave CoH for a couple of days :(
 

TdC

Trem's hunky sex love muffin
Joined
Dec 20, 2003
Messages
30,693
have you no Ghost, or other similar software? you could take a snapshot of your system and store it on a spare hdd or something, and if COH mucks up again, you could just put the image back saving you quite a bit of time, mate.
 
G

Guest

Guest
that SYSTEM file gets corrupted, copy it and if it happens again, launch recovery console and rename it, failing that put the HDD into another pc and overwrite the file that way with the renamed file.....



obviously the reinstall fixes it....
 

throdgrain

FH is my second home
Joined
Dec 22, 2003
Messages
7,194
I cant copy it, the system wont start.

No I dont have any ghost thing either :(

Its wierd , the pc is now perfect. Its all very well saying a reinstall will obviously fix it, but the first reinstall didnt fix it at all. I can only guess that my old XP disc was somehow nackered.

Im now going to try installing CoH, wish me luck :p
 
G

Guest

Guest
i meant repair the install then goto the recovery console and replace the broken file with the version from the XP cd.
 

throdgrain

FH is my second home
Joined
Dec 22, 2003
Messages
7,194
Oh right :)

I tried the repair thing, but it didnt do anything at all. Im no expert I know, but I was quite lost.

Funny thing is, my pc is now fine. Ive installed Steam, CSS, CS, CS:CZ (just for good measure). itunes, Mirc, all seeing eye, everything I need, and its all bang on.

BUT.

I try to install CoH Opposing Fronts from the DVD and it hits an error and wont install. I then tried the vanilla CoH, a similar error. I wonder if its a DVD drive problem, or fuck knows what :(

Im quite lost at the moment, but Ill get there I expect.

and yes CoH is a good enough game to go through all this lol :)
 

Users who are viewing this thread

Top Bottom