This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TV-Out not working

Discussion in 'Techie Discussion' started by TheJkWhoSaysNi, Dec 27, 2003.

  1. TheJkWhoSaysNi

    TheJkWhoSaysNi One of Freddy's beloved

    I now have a TV with a input I can auctully use (My last only had an aerial connector...) so I thought i'd connect my TV to my computer... however it doesnt seem that simple :(

    It's probably that I dont have all the cables I need. Can someone please tell me exactly what cables I need (I have some, and I do have a cable going from the computer to the TV, but i'm not sure it's right.)

    If someone could tell me what the various connectors are I can say what I've got.

    Thanks.
     
  2. SparKeh

    SparKeh Fledgling Freddie

    On my tv i have s-video at the front along with av3 which is 3 other connections, 2 audio (red/white) and the video cable (yellow).

    I've not used tv-out much myself however i've tested it before and it worked ok both ways i tried. Simply connect the s-video cable from the tv-out into the tv. On my card (ATI Radeon 9800 Pro 256MB TV-Out/DVI - Retail) i then right click on my desktop, properties, settings, so im in the screen i change my resolution etc. Then click advanced and (if you've an ati card) you should see an ati displays tab at the top. When thats clicked it shows to displays u can use, in my case monitor/tv/ypbpr/fpd. If the cable is not in correctly or is 'dodgy' then it should show the tv as 'unplugged'. Otherwise click on the tv and it should turn off your monitor and show on the tv instead. Make sure your tv channel is set to the s-video channel etc.
     
  3. TheJkWhoSaysNi

    TheJkWhoSaysNi One of Freddy's beloved

    nevermind! Got it sorted :)
     

Share This Page