toa wont run on laptop plz help

seth

Fledgling Freddie
Joined
Feb 14, 2004
Messages
8
i installed all software latest driver (that i could find ) my laptop spec is
p4 2.4ghz 512 ram with radeon 7500 mobility chip set

when running the game everything seems ok i get as far as player selection screen then the problems start

to start with the player s on the selection have no faces then when i enter the game its all blue i have my quick bars etc and can c the sky and names
but thats it.
ive tryed everything formatting etc wont run grrr i need my laptop

can anyone help me thx


steve
 

CjkaceBM

Fledgling Freddie
Joined
Jan 25, 2004
Messages
126
ATI don't release drivers for their Mobility chipsets, it is down to the specific laptop manufacturer.

I read somewhere about people having problems with Call of Duty on laptops with Radeon 7500 Mobility chipsets, which was down to an update for Windows XP.

Try

Re-installing your software and drivers.
Only install the updates for Windows XP that block the Blaster virus.
Install DX 9.0b

If you still have a problem, then you need to hunt for updated mobility graphics drivers from your laptop manufacturer.

As a last resort try this trick from this website (disclaimer - I have never used or tried this - only use in desperation IMO)

http://www.kzar.net/catalyst3.4.html
 

seth

Fledgling Freddie
Joined
Feb 14, 2004
Messages
8
thx dude it wored

Cjkace thx for info m8 worked a treat

thx again
 

Sugah

Fledgling Freddie
Joined
Jan 21, 2004
Messages
242
i'm having the same problem which of the above fixed it? i don't really wanna reinstall windows tbh.
 

Stranger

Fledgling Freddie
Joined
Dec 27, 2003
Messages
249
have ati mobility 6.. on lappy.. they're not supported by ToA or SI :(
 

XeffoInfil

Fledgling Freddie
Joined
Jan 1, 2004
Messages
393
CjkaceBM said:
ATI don't release drivers for their Mobility chipsets, it is down to the specific laptop manufacturer.

I read somewhere about people having problems with Call of Duty on laptops with Radeon 7500 Mobility chipsets, which was down to an update for Windows XP.

Try

Re-installing your software and drivers.
Only install the updates for Windows XP that block the Blaster virus.
Install DX 9.0b

If you still have a problem, then you need to hunt for updated mobility graphics drivers from your laptop manufacturer.

As a last resort try this trick from this website (disclaimer - I have never used or tried this - only use in desperation IMO)

http://www.kzar.net/catalyst3.4.html
I really wanna use that site (i have an m7500 ati card on a lappy) and im worried il get it wrong and screw it up completely, any advice?
 

Users who are viewing this thread

Top Bottom