POST Errors

Lazarus

Part of the furniture
Joined
Dec 22, 2003
Messages
2,874
Guys,

Got a strange situation here.

MSI KT3 Mobo.
128 MB RAM
40GB HDD

Fresh install (new 40 GB) and tried to install WinXP. Managed to format the disk ok, but the install disk was knackered and had to abort the installation.

Now, I cant even get the system booted up. POST 8 beep error indicates :

8 short Display memory Read/Write test failure

I tried a GFX card that i know is working and I get the same.

Any suggestions?

Both cards tried were AGP
 

TdC

Trem's hunky sex love muffin
Joined
Dec 20, 2003
Messages
30,693
a wild guess but is the BIOS set to INIT DISPLAY FIRST = AGP?
also disable anything like video rom/ram snooping and what not.
 

babs

Can't get enough of FH
Joined
Dec 30, 2003
Messages
1,595
Or just reset CMOS back to scratch and set it up like it was new.
 

Lazarus

Part of the furniture
Joined
Dec 22, 2003
Messages
2,874
I can reset CMOS (already have) - how can I reset BIOS with no gfx?
 

smurkin

Can't get enough of FH
Joined
Dec 22, 2003
Messages
543
did you swap the jumper and take out the power at the same time?
 

Lazarus

Part of the furniture
Joined
Dec 22, 2003
Messages
2,874
took power out
swapped jumper
waited 10 secs
reset jumper
switched back on
 

Lazarus

Part of the furniture
Joined
Dec 22, 2003
Messages
2,874
ive gone back to the original mobo (old mini atx which doesnt even have an AGP slot.

Managed to fire it up, then realised I hadnt plugged in the CD drive. Switched it off, plugged in, restarted and now the fking graphics on that isnt working (onboard)
 

TdC

Trem's hunky sex love muffin
Joined
Dec 20, 2003
Messages
30,693
does it start working again if you take the cdrom off?
 

SheepCow

Bringer of Code
Joined
Dec 22, 2003
Messages
1,365
If onboard gfx isn't working then try different RAM as onboard gfx uses system ram
 

Users who are viewing this thread

Top Bottom