This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Odd problem with my new machine...

Discussion in 'Techie Discussion' started by Uncle Sick, Mar 17, 2005.

  1. Uncle Sick

    Uncle Sick One of Freddy's beloved

    First of all the specs -

    Athlon 3400+ chipset
    Asus A8V Deluxe board
    1 GB Kingston RAM (2x512mb sticks)
    120 GB Maxtor S-ATA HD
    Radeon 9800 pro 128mb

    Alright - now here's my odd problem: if I run 3D Mark 03 the benchmarking works fine and I end up with 6004 points (which is not too bad, considering nothing in my machine is overclocked yet).

    Now if I attempt to run 3D Mark 05 my computer virtually shuts down - like the energy saving mode/stand-by kind of thing. Same thing happens when I play MoH:AA at a certain stage of the game.

    I appreciate your thoughts. :)
     
  2. Tom

    Tom FH is my second home

    Have you tried running a memory test?
     
  3. Mazling

    Mazling Fledgling Freddie

    I won't insult you by saying stuff like check connections, cooling, power supply etc (whoops did anyway); my old monitor used to go into standby when a resolution that it did not support was requested - and was bloody hard (or impossible) to get it out of that without reaching for the reboot button.
     

Share This Page