Confused More woes!

Access Denied

It was like that when I got here...
Joined
Jun 14, 2006
Messages
2,551
Now this is very strange. Running XP until I can get a new LCD and put 7 back on. Everything was hunky dory till I turned it on this morning and it said Boot Disk Failure, Insert System disk and press Enter. No idea why it would say that but I went into the BIOS and changed the boot sequence to HDD first and it started no problem. However, I get in just now from picking up my daughter and despite the HDD being first boot device I get the same message, I check it's still boot 1 and yes it is, I quit and restart and it seems to think there's a bloody disk in the CD-Rom and gives me the same bullshit. I unplugged the IDE cable to the CD-Rom and voila it works.

I'll try flashing the BIOS but does anyone else have any ideas what could be causing this?
 

GimmlyThe3rd

Banned
Joined
Aug 24, 2008
Messages
744
XP or 7? Usually due to primary boot device or failing drive, I use to get it a lot on my old XP rig, a simple reboot fixed it.

If XP, boot off the cd and hit r, and run

FIXBOOT
and then run
FIXMBR

If 7

run the recovery environment from the disc and run the same commands.

Get the drive manufactures diagnostic utility and run diskpart too. If it still does it, look at getting a new drive.
 

Zenith.UK

Part of the furniture
Joined
Dec 20, 2008
Messages
2,913
Just to clarify, in Win7 Recovery Envionment the equivalent commands are:
BOOTREC /FIXBOOT
BOOTREC /FIXMBR
 

Access Denied

It was like that when I got here...
Joined
Jun 14, 2006
Messages
2,551
Update, flashed the BIOS and it seems to have sorted the issue. Cheers guys.
 

Users who are viewing this thread

Top Bottom