This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fraps @ 1frame per second :P

Discussion in 'Techie Discussion' started by I_R_BIG_TROLL, Jan 17, 2004.

  1. I_R_BIG_TROLL

    I_R_BIG_TROLL Fledgling Freddie

    lo ;)

    been trying my hand at fraps2.0 which i bought the other day. Only prob is... I cant make teh movies cause when i use it the frame rate drops down to about the same speed a south-central venzualian Yak reads a complicated Spiderman comic strip (1 frame per hour). :(

    I run a fairly buffed box. P4 3.0, 1GB ram on winxp (home edition). Could any1 give me some ideas on how i can get to make it work

    If not, ill have to :twak: the shit out of it and set it a-:flame:
     
  2. TheJkWhoSaysNi

    TheJkWhoSaysNi One of Freddy's beloved

    Lower your resolution. It's writing a pretty big file to the hard drive, the higher the resolution, the more it writes to the hard drive. Although, I remember using the video feature on fraps, and it lowered the fps to about 10fps.. it was still playable(just) and it worked. That was jedi academy at 1600x1200 it probably depends on how processor intensive the game is, too.

    I'm guessing here, but if your hard drive is not runnning in DMA mode, you'll get a major slow down when doing stuff like this.
     
  3. Danya

    Danya Fledgling Freddie

    Also your video card speed is important. If you don't have a newish card with at least AGP 4x support you're going to get a slideshow.
     
  4. I_R_BIG_TROLL

    I_R_BIG_TROLL Fledgling Freddie

    I tried it running 800X600 and still no joy :((. I normally only run at 1280X1024 - neither works :(((((. The game im trying it for is Dark Age Of Camelot - which is quite processor intensive aye

    I run a 256MB 4x NVidia Geforce AGP card. (afaicr) . Could the problem be that i am running with a 7200RPM drive and not a 10K one?
     
  5. Teren

    Teren Loyal Freddie

    i have a sucky comp: celeron 1.3, 384 ram, geforcefx 5600 128mb, 7200rpm hd

    i used fraps 2.0 to make a movie in daoc... on 1152x864 got 26fps :p
    same res w/o movie -> 35fps+
     
  6. Danya

    Danya Fledgling Freddie

    Fraps isn't very cpu intensive, it's more about your HDD and AGP speed.
     
  7. mudguts

    mudguts Fledgling Freddie

    bump

    Having the exact same problem :mad:

    Never used to have this problem previously on a 'lesser' system .

    any solutions ? :(
     

Share This Page