FPS in CS/DoD

mank!

Part of the furniture
Joined
Dec 22, 2003
Messages
3,427
I can't seem to get above a FPS of 50/60 in either game all of a sudden. I haven't played for months and I'm just downloading the latest nVidia drivers (53.03). I used to be able to get nearly a solid 99 on my machine, which is a P4 2.0ghz, 512mb DDR RAM, GF4 Ti4200 but now it's crap, again. Vsync is off and I use RefreshLock to make sure it's at the highest refresh rate for the resolution.

I've had this problem before but I have no idea how I fixed it, help!
 

jaba

Fledgling Freddie
Joined
Dec 25, 2003
Messages
780
have you capped the fps somehow? I read that you can specify the lowest fps you want in some games...I could be completely wrong however!
Just out of interest..what visual settings do you use? cos I have a very similar system and dont think I get anywhere near your fps in games
 

mank!

Part of the furniture
Joined
Dec 22, 2003
Messages
3,427
My FPS is capped at 100, the max. I'm on 1mbit cable so it's not a problem.

I use 1024x768 in HL usually.
 

mank!

Part of the furniture
Joined
Dec 22, 2003
Messages
3,427
Yep, so is Anisotropic filtering (whatever it is!)
 

Frizz

Can't get enough of FH
Joined
Dec 22, 2003
Messages
1,681
Did you get 100 fps in CoD? On that machine, it sounds highly unlikely.

Maybe you've d/l'ed a new proggy which saps up your resources? Try rolling back your drivers and see what that achieves.

Also, try defragmenting your drive.
 

mank!

Part of the furniture
Joined
Dec 22, 2003
Messages
3,427
Sir Frizz said:
Did you get 100 fps in CoD? On that machine, it sounds highly unlikely.

Maybe you've d/l'ed a new proggy which saps up your resources? Try rolling back your drivers and see what that achieves.

Also, try defragmenting your drive.
DoD, not CoD.
 

throdgrain

FH is my second home
Joined
Dec 22, 2003
Messages
7,194
I think you'd be lucky to get 100 fps in cs since steam. I got xp2600/gig ram/9800pro and I set my max fps on 85 and it still (occasionally) falls below. Thats at 1204-768 btw.
Having said that, I did a little experiment with a p4 1.7 /128mbram/riva tnt car (!) recently, and got quite decent fps at 640-480 using fps_max 101 , with rate 20000 cl_cmdrate 101 and cl_updatrate 101, and turned all effects to minimal. FPS was mostly above 60, and sometimes to 80, which is amazing imo :)
 

mank!

Part of the furniture
Joined
Dec 22, 2003
Messages
3,427
Ah, it's a Steam thing? I thought it might be as my FPS in Q3 is fine still. Cheers throd.

The new drivers gave me a 20fps boost, and it's a lot more steady now.
 

Ch3tan

I aer teh win!!
Joined
Dec 22, 2003
Messages
27,305
Try setting your max fps to 85 or so. Steam has moments were it saps your rate down, and your less likey to notice big fluctuations.

That said, i get near 85 constant with all the pretty stuff on with my 9800 pro, lowest it gets is 60 when a lot is going on.
 

throdgrain

FH is my second home
Joined
Dec 22, 2003
Messages
7,194
My xp3000+ is arriving tomorrow, so I may go for 100fps again :)

(Prolly wont though .. )
 

Users who are viewing this thread

Top Bottom