This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Et?

Discussion in 'PC Gaming' started by breal, Dec 23, 2003.

  1. breal

    breal Fledgling Freddie

    Anyone here play Enemy Territory much? Ive just started playing, pretty good game.

    What servers would everyone recommend?
     
  2. Lemming

    Lemming Fledgling Freddie

    Haven't played ET for quite a while, when I DO play, I tend to be on Steelrat's cage, or a one.soldier server
     
  3. Salteh

    Salteh Fledgling Freddie

    Hi there! :)

    I play ET.. usually on this server: Splash Damage's Server 217.158.151.16:27961 - it's located in the UK and has sexy admins(like me! :D ).
    The only downside is... it's usually empty until after 8 pm or so..

    Other servers are:
    SavageServers - ET Public (1) | 212.42.1.3:27965
    Savage.ETPro.Public.(Custom.Maps) | 212.42.1.201:27965
    and many many more :]
     
  4. milou

    milou Part of the furniture

  5. Lemming

    Lemming Fledgling Freddie

    OK, got a bit of a weird ET problem here. For the first 10 secs or so of a map ping is fine and playable. It then shoots up to 999 and sticks there til the end of the map. Next map does exactly the same thing, and did it for 3 maps before I simply gave up. I know I'm on dialup, but I should at least be able to MOVE
     
  6. On every server?
     
  7. Salteh

    Salteh Fledgling Freddie

    It was.. the sd server where this happened.. maybe on others too :(

    217.158.151.16:27961
     
  8. Try others both PB enabled and not.
     
  9. Lemming

    Lemming Fledgling Freddie

    hmm thought so, looks like a PB problem. Was just on a non-PB server and it was smooth as anything
     
  10. Update PB manually.

    Uninstall if still dodgy and install manually.

    Or and kill ET "pro" worthless piece of CS kiddy bullshit since adminmod.

    Oh sorry got a little off topic :(
     
  11. Lemming

    Lemming Fledgling Freddie

    well I didn't do anything to it, but it was working fine tonight. This thing drives me mad sometimes
     
  12. Requ!em

    Requ!em Fledgling Freddie

    Could be connection settings, particularly rate or cl_maxpackets. Enemy Territory is a Quake3 engine game so see if the troubleshooting sections at the following URL help:

    http://ucguides.savagehelp.com/Quake3/connection.html
     

Share This Page