This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cable Modem Problem

Discussion in 'Techie Discussion' started by Darthshearer, Dec 23, 2003.

  1. Darthshearer

    Darthshearer Can't get enough of FH

    I am running the following system:-

    Asus A7V266-E Mobo
    AMD Athlon XP 2000+
    512Mb Ram
    Geforce 4 MMX 440 Gfx Card
    40Gb HDD
    Cable Modem (Supplied By ntl)
    Windows XP Pro

    The problem I am having is with my internet connection. Recently I have been booting my Computer up as normal and as normal it boots up OK. It is only when I come to use my internet, IRC, MSN etc. They are ok for a few minutes then it loses everything and I cant get on any website, my IRC dis-connects etc.

    If I re-boot the problem goes away and I can go a full day without it happening again. Any suggestions?
     
  2. stormrider

    stormrider Fledgling Freddie

    What cable modem do you have? USB/ethernet connect?
    Im with NTL using a ethernet connected cable modem - no problems except NTLs recent problems with DNS servers.
     
  3. Darthshearer

    Darthshearer Can't get enough of FH

    Mine is a USB modem
     
  4. rumour

    rumour Guest

    try

    check to see if you are loosing network information.
    when you have a working config type at a command line (start menu - run - type cmd

    ipconfig /all
    look for ip address and default gateway info

    when it stops try this again
    see if you still have network info.

    if you do, try pinging your default gateway (replace 12.12.12.12 with gateway address)

    ping 12.12.12.12

    this should help see if you are losing network connectiosn (we can work on from here once you have tried it.)
     
  5. Darthshearer

    Darthshearer Can't get enough of FH

    I did the ipconfig /all thingy and I didnt losse anything and thena pinged an IP and it was OK. I shall try and ping when I know that I have lost connection.
     
  6. SparKeh

    SparKeh Fledgling Freddie

    I've had a similar problem within the past 3-4weeks. Primarily I thought it was a dns problem as I was unable to view websites, check email, go on msn messenger, yahoo messenger, ping servers etc etc. When I rebooted it was ok for another while, however, I narrowed it down (I think) to being caused by Azureus which is a java program I use for torrents. It seemed every time I opened Azureus and started to download my other services would die, except IRC which seemed to work out.

    I’m yet to solve my problem as I haven’t had the time, I’ve just stopped using Azureus at the moment and it seems to be working fine. I’ve only noticed this since I started using a linksys router and the problem may lie in it. Before that I used iptables from my debian machine to share my connection and never had a problem like this before.

    Do you have a router? Keep a eye on what programs your opening / using when it dies incase it is anything like the problem I’ve been having.
     
  7. p_m_hughes

    p_m_hughes Fledgling Freddie

    Have you tried upgrading the router's firmware, just a thought that this may help the situation.
     
  8. Psst, hes using a USB modem ;)
     
  9. Darthshearer

    Darthshearer Can't get enough of FH

    lol :)

    Its done it again man!
     
  10. Zephirus

    Zephirus Fledgling Freddie

    You might want to check out the Signal to noise ratio on the modem itself when you have the problem. If you've got one of the silvery coloured ntl modems (most people have, although you might have a black terayon modem if you've had cable a while, in which case just call ntl and get them to check it out.. say intermittent service or something) Go To The Ip address 192.168.100.1 , enter the user/pass root/root.

    You'll go to an initial screen and it'll tell you some figures. Your downstream SNR needs to be above 30db to give half decent service. IIRC it'll cause problems if it's around the 25-26db mark. If it's low, might be worth getting ntl to look at it.
     
  11. Darthshearer

    Darthshearer Can't get enough of FH

    Cheers :)

    Im a little stoopid with technical things like this so how do I got to that IP? Amd how do I do the rest of the stuff?

    Thanks :)
     
  12. Zephirus

    Zephirus Fledgling Freddie

    open up your web browser of choice, stick the ip in the address bar, hit enter, when asked , use "root" as the username and password , then read the figures it displays in your web browser (look for "Downstream SNR : xx.xx dB", where xx.xx is a number, hopefully above 30)
     
  13. Darthshearer

    Darthshearer Can't get enough of FH

    Thanks :)

    This is what I get, but at the mo I am downloading a large patch for DC so would that have some effect on it?

    Downstream Receive Power Level : -3.76 dBmv
    Downstream SNR : 32.38 dB
    Upstream Transmit Power Level : 40.00 dBmv
     
  14. Zephirus

    Zephirus Fledgling Freddie

    It shouldn't really. Apart from your power level looking a bit on the low side (though nothing serious) it all looks fine to me. =/ Could be an issue with the usb, have you tried it with ethernet? Does powering the modem on and off help?

    [EDIT] also, you might want to check those levels when you're actually having the problem, they might change.
     
  15. Darthshearer

    Darthshearer Can't get enough of FH

    Lol Zeph, ethernet? I aint got the slightest :( I aint tried the power tho' will give that a go with it.
     
  16. Miles_Binck

    Miles_Binck Fledgling Freddie

    darthshearer what error message does mIRC give when you get disconnected? (not the one in chan, in the status window) When you try and reconnect to IRC does mIRC give you an error (again in the status window)

    also take a look in the Event Viewer (start > programs > administrative tools > Event Viewer or Control Panel > Administrative tools > event viewer) under the Application and System tabs for any Errors (red cross) relating to tcpip.

    also take a browse around this site its a pretty comprehensive ntl related site.
     
  17. Darthshearer

    Darthshearer Can't get enough of FH

    Ive not checked in thta window in IRC but I shall do next, thanks :)
     
  18. stormrider

    stormrider Fledgling Freddie

  19. Bob007

    Bob007 Prince Among Men

    Its USB problem. I know coz i been there :)

    Check Cable modem for USB and Ethernet port (Looks like big telephone plug socket) (i had mine changed to set top box, So not 100% sure they have both) If it has ethernet socket (big phone)

    Get a network card. Most pc parts shops sell em. £15 tops. Get RJ-45 patcher cable and Crossover plug. About £5 - £20 depending on size. Plug Pci network card into pci slot (not patronising, Just someone else unsure might read) Plug RJ-45 cable into cable modem and plug crossover plug and lead into networkcard now showing at back of pc.

    Reboot, Install drivers.
    Reboot. enjoy :)
     
  20. Darthshearer

    Darthshearer Can't get enough of FH

    Cheer bob, will have a go :(
     

Share This Page