Windows media player probs

Stunned

Fledgling Freddie
Joined
Jun 23, 2004
Messages
405
Posting here since I got help earlier :)

I did a reformat awhile ago and installed a new dvd driver as the only "new" thing. I downloaded the divx codec as usual for windows media player. I have reformated a few times earlier without any probs.

This time when I look at videos its like when you poor oil in water, those odd colors. I tried uninstalling and downloading again, including divx but the problem remain.

The same color "distortion" when I view any video, bit hard to explain "oily" or maybe a mix of green/red or very very bright.

Any thoughts what migth be wrong ?
 

DocWolfe

Part of the furniture
Joined
Jan 3, 2005
Messages
2,855
I've had this before and it was down to the codec :/ Have you tried running it in the actual DivX player?
 

Stunned

Fledgling Freddie
Joined
Jun 23, 2004
Messages
405
Yes the divx player "doesnt answer" when trying to play.

I have the new media player version 10 I believe and downloaded the free bundle from divx.com.

Am I missing something have all drivers etc afaik.
 

Kami

Part of the furniture
Joined
Dec 22, 2003
Messages
2,254
Open up media player and go into this menu:

Tools
Options
Performance tab
Advanced button
Mine had colour distortion when I had "use overlays" enabled. Doubt it's the same problem but very probably something to do with your graphics drivers and acceleration settings.
 

illu

Part of the furniture
Joined
Mar 18, 2004
Messages
1,867
I think the last reply should fix it, or try these:-

Leave WMP's overlay option on (overlays is what all videos use with the exeption of a few codecs), then go into your "nvidia control panel" Click on "video overlay setting" then click "adjust colors" now that your at the color settings for overlays click on the "color profile" right under the graph, switch that to "advaned mode" this will reset all colors to defult, thus resulting in that 'washed out', real bright and blurry effect to be gone!

If that doesn't work try this:

Go to the Nvidia options panel
Go to Color Correction
Set the 'Apply color changes to:' on 'All' instead of 'Desktop'

OR try this:

I think your problem is the latest NVIDIA drivers (77.72), I used these drivers on my 6800 Ultra PCI-Express and it messed all videos up on any player, I didn't try screen saver but everything was really messed up with most of the video being red.
I rolled my drivers back to 71.89 and haven't had a single problem since.
I also noticed WMP10 locking 100% CPU usage which also stopped after the roll-back.

Oli - Illu
 

Users who are viewing this thread

Top Bottom