Was just patched to 1.60....

O

optical-

Guest
Goa if i wanted to play 1.60 id activate my US account thx.
Guess ill have to uninstall or somethin.
 
T

Tilda

Guest
umm, yes

servers gone pooey
its hard coded to patch to US if the EU one arnt there
reisntall :)

Tilda
 
K

Kalinzir

Guest
i was patched to 1.58 last sunday.. but only had to edit a file and download 1.57 again.

Originally posted by Alrindel
Your Shrouded Isles client patcher may have accidentally patched itself to the American servers. This is an unfortunate side effect of the patcher's built-in self-repair ability: if it can't connect to the official patch servers within a certain delay, it "phones home" and refreshes the list of patch servers. Unfortunately, Mythic supplied a patcher that "phones home" to the US servers and ignores the European ones.

To find out if this is what happened to you, check in your Shrouded Isles game directory. Look for a file called "update.dat" and open it with NOTEPAD or something. If you see something like this:

patch1.daoc.net:1280 ...
patch2.daoc.net:1280 ...


etc. then you are patched to the American servers, and your European login and password won't work.

If this is what happened to you, you can fix it. Change the contents of "update.dat" to this:

Mythic Patch
193.252.123.21:1280/updates/english/isles/mpatch.dat
193.252.123.21:1280/updates/english/isles/mpatch.dat


Then run the patcher again. This should connect to the European patch server and fix your client to the GOA version. If it doesn't work, you may need to completely re-install Shrouded Isles and start over.

there.. i think you have to change isles to camelot if you play the old version
 
O

optical-

Guest
reinstalled it and it patched to 1.57. Thanks to the nobs at goa for more of my time wasted.
 
P

Pin

Guest
Originally posted by optical-
reinstalled it and it patched to 1.57. Thanks to the nobs at goa for more of my time wasted.

Once again... It's the nobs at Mythic who provide the patchers, the patches and everything else. GOA just translate the content.
 
P

[PS]Venom

Guest
Originally posted by optical-
reinstalled it and it patched to 1.57. Thanks to the nobs at goa for more of my time wasted.

:clap: Mythic! Do it again! :D
 
A

Addlcove

Guest
optical if you had taken time to rea one of the 10.000 threads on the subject scattered all over these forums you would have noticed that all you had to do was edit your update.dat and it would patch you to 1.57 without you having to reinstall, your wasted time is your own fault...

oh and GOA only translates and runs the servers, they don´t make patches or the patcher....


sleep tight
 
Q

quinthar

Guest
Read, what somebody says???

Surely you jest Sir.
 

Users who are viewing this thread

Similar threads

S
Replies
2
Views
420
soullessminion
S
A
Replies
2
Views
667
Faeldawn
F
P
Replies
3
Views
431
kamik
K
A
Replies
1
Views
317
Aoami
A
D
Replies
4
Views
547
Ravenbourne
R
Top Bottom