ui mods out of date

Light

Loyal Freddie
Joined
Dec 24, 2003
Messages
692
if you are having probs with out of date UI mods such as cosmos etc this is a handy little tool found in the curse gaming db:

http://www.curse-gaming.com/mod.php?addid=216

"This updater allow to change the toc's number version by clicking one button. The current WoW version is automatically detected."

used it on the latest Alpha cosmos

neat ;)
 

Whisperess

Part of the furniture
Joined
Dec 24, 2003
Messages
1,234
You can also uncheck the "Check version compability" checkbox after pressing "Addons" in-game.
 

Users who are viewing this thread

Top Bottom