[QUESTION] Sound issues?

Discussion in 'Warhammer' started by MaxxPower, Sep 11, 2008.

  1. MaxxPower

    MaxxPower Fledgling Freddie

    I was just wondering if anyone else playing the OB has been having the same sound issues that I've been having.

    Whenever I open the game, my Wave volume is lowered almost all the way to 0, meaning my in-game volume is incredibly low unless I either turn the speakers up to full, or alt-tab out of the game to re-adjust the sound level back to where it should be.

    I've already submitted a Feedback/Bug report about it (though I get the feeling that it's lost to the interweb for all eternity) but was just wanting to see if anyone else had the same problem.
    This is on Windows XP by the way. Haven't tried the game on Vista yet.
     
  2. Cirventhor

    Cirventhor Can't get enough of FH

    I have the same issue.

    Appearently it is pretty widespread, hopefully they'll fix it before the game goes live.
     
  3. Heta

    Heta Fledgling Freddie

    I get a howling wind, thats the best I can describe it with, if I relog it goes away for an uncertain amount of time, and if I untick sound effects it also dissapears, my guess its a sound somewhere in the game that bugs and get stuck in a loop
     
  4. Dervish

    Dervish Fledgling Freddie

    Hmm i've not had any such problems but I'm also fairly sure that all feedback submitted through the in-game interface is read by QA at GOA before being packaged off to Mythic. We had a much bigger closed beta pool than US and were quite a source of info for the Mythic devs.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.