Dismiss Notice
This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Render creation failed :(

Discussion in 'Technical Help' started by Darksword, Nov 28, 2005.

  1. Darksword

    Darksword Can't get enough of FH

    kk, im pretty pissed off now. Recently downloaded DAoC, Catacombs, and Darkness rising. installed it all - and im getting render creation failed :(. pretty annoying. so i asked a few people for waht could be the problem, made sure ive got the latest directx (9.0c) and i made sure my drivers/graphics card are up to date and my graphics card/ram/everything seems to be within minimum spec. I changed my graphics card driver from what windows recomends, to catalyst 5.1, and 5.2 - was told 5.2 is hte most stable for running daoc/darkness rising. but i still cant get into the game :(

    - When i attempt to log in, i get to server select, select server and click play and i get "Render Creation Failed" when i click OK the server selection thing closes.

    Any other things i can check? tried everything i can think of and others ive asked can think of.

    computer info that may be needed

    windows xp, ATI Radeon Xpress 200 (a bit odl but still meets minimum requirements) running with the catalyst 5.2 driver at the mo. 64mb (recommended is 32 so :p)

    AMD Athlon 64 processor 3000+ (im ment to get windows 64 or whatever soon but really doubt thats the problem)

    1gig of ram. and more than enough hard drive space left.

    Any advice would be appreciated, even if its "have no idea" then ill know that i baffled you :D
  2. Skaven

    Skaven Fledgling Freddie

    As you have darkness rising installed theres not much I can say as it hasn't arrived in euro yet. However, only thing i can think it is usually related to is dx - could try reinstalling it ( im sure theres a 3rd party tool out there that actually reverts it back to an older version) Also could try reinstalling the game one by one - and trying to log in before you proceed to install the next expansion.. try to narrow the problem down.
  3. Twinky

    Twinky Fledgling Freddie

    got that msg when i didnt have a good enough direct x...ยจ

    mb try the option that search ur daoc files for updates and missing files etc..
  4. remi

    remi Fledgling Freddie

    its something with dx9 and daoc, reinstall daoc, then dx9, in that order.

    if that dont work, install dx9, then daoc, then dx9 ;p
  5. Awarkle

    Awarkle Fledgling Freddie

    check that your ati drivers are up to date but read the patch notes to ensure that they are the ones that dont cause the game to crash.

    also are you trying to play darkness rising on the US or EU servers because DR hasnt gone live yet.

    other than that it could be that your graphics card is too old for the direct drivers. (not sure tbh)

    try reinstalling the whole machine.
  6. Darksword

    Darksword Can't get enough of FH

    trying to play DR on US.

    just reinstalled daoc, still cant log in, eithar on SI, Cata, or DR. made sure DX is up to date and was installed before installing, and not working. any more advice? :( may just send my comp away to get fixed so it defo works but that could be costly.

    i cant re-install the whole machine :( long story (And i dont have the disks etc:p)

    [edit - forgot to mention] i tried logging in on all 3, after installing SI, then cata, then DR.
  7. Darksword

    Darksword Can't get enough of FH

  8. scorge

    scorge Fledgling Freddie

    buy differant graphics card :m00:
  9. Kasall

    Kasall Fledgling Freddie

    Think its happening to a few peeps :confused:
  10. Phantoman

    Phantoman Fledgling Freddie

    Render creation fault

    Render Creation Error
    right click on your game shortcut click properties and check the path and directory
    then go to the game directory
    First thing to do is copy out your USER.DAT from your game to a safe place
    and delete it from your game directory
    try running the game and choose "no thank you" as your quick logon

    If this doesent work download and install directx 9c
    delete the user.dat in game directory and try again

    If that dosent work dowload your latest graphic drivers
    be aware that sometimes the latest versions dont work so try an earlyer version
    I had to revert back to an older nvidia driver to get the game to work
    delete user.dat again and try

    The user.dat contains your graphic card info so deleting it removes it and you start
    at the default

Share This Page