PA working ?

M

marathor

Guest
Hia.

As the title says, is your PA working now?
Kinda sux to get:
You prepare to perform a Perforate Artery!
You are no longer hidden!
and then swing unstyled.

I get that now for atleast 80% of times I try it and with my sbs uber melee the winning changes are kinda small after that.

Also another bug seems to be lag.
I have had almost 0 lag for 3 days now, but I get a spike when I hit PA button. Good example was trying to PA a ice wizzy at Hlid yesterday night. I go up to the caster and hit PA... spike... caster sees me stealthed and casts pbaoe before my style goes out.

Blah /whine
 
C

civy

Guest
Nightstar got a PA off on me for over 800 last night, so I’d say it’s working fine.

PS sorry for killing you when you went LD but I’d run to hadrians 4 times and you owed me some rp’s;)
 
M

marathor

Guest
Hoping for assasins posting if they get a lot of bugged PAs now or is it just me. Playing mostly healer now as sb with no PA but high cs-spec well kinda sucks.
 
M

mavericky

Guest
Originally posted by marathor
Hia.

but I get a spike when I hit PA button. Good example was trying to PA a ice wizzy at Hlid yesterday night. I go up to the caster and hit PA... spike... caster sees me stealthed and casts pbaoe before my style goes out.
It almost sounds like you have hardware/graphics issues for the game to need to stall just before you hit PA (loading unstealthed character) If you keep getting the issue maybe try updateing your graphic drivers/DirectX and even shoving more memory into the system if you have it.
 
K

krill-nyd

Guest
One of Savage Conclave's sb's has been saying he has exactly that problem. No lag problems at all until he tries pa.
 
M

marathor

Guest
I though that at first too. But it is completely random when I get spiked. I get it about 50% off the time and it started a bit before the patching. I had massive lag for over a month everywhere in daoc so I thought it was that. But theres no lag anymore anywhere else again and PA seems to be the only trigger.

50/50 to get spike or not... kinky.

Edit after bigchief: Ages ago some patch seemed to fix the style aout of stealth vanishing. (was it 1,58? Cant remember)
But it has started on me again and as told its really bad as its about 50% of the time against players. Even those not moving at all. :(

Oh and I upped my 256ADSL line to 512 one so no dialup for me.
 
B

bigchief

Guest
With the style vanishing

I get that occasinally, not that often though. Have had it for weeks, is quite annoying to have it happen but its rare so I live with it. Prolly something related to lag (im on a mighty 56k laggy conn) but im not sure.

PA's go off more often than not (get out of view alot though, but thats me not compensating perfectly for the lag :()
 
F

Falcon

Guest
I doubt it's related but shortly after SI, must've been around patch 1.56 or so up until 1.62 when I stopped playing euro I had an issue where if I swapped weapons I literally lagged for 10 seconds. When I moved to the US servers I no longer had this problem on the same dialup. I'm on ADSL now so spikes are a thing of the past but it did seem odd and it was VERY frustrating as a ranger that regularly needed to swap between bow and melee.
 
B

bone_idle

Guest
Bugged PA, then good.

It was better when PA was absorbed by a mages bladeturn.

My the assasins whined then when that happened. Bring it back imo.
 
X

XeffoInfil

Guest
infil here, no complaints about PA, working fine, nerf ur isp tbh
 
O

old.Hardbein

Guest
Your in Legion Of Tuonela...and I asume ur from Finland ;)

Loads of players from Finland has had loads of lag problems lately (read: SoulCry's post), a guildie from Finland also has the same problem with lag/mass LDs.

I guess its a pure Inet problem, try DL Pingplotter add Prydwens IP address (193.252.123.177) and see what results u get. Anything over 100ms is bad imo
 
M

marathor

Guest
Im around 50 all the time normally. Will run new tests again.
(Edit:Now I got 58 on the freeware plotter.)
Was in df now when mids got it. 5PAs hit in a row... more than in months. /ponder

After reading soulcrys thread.
Yeah its prolly the connection from Finland then. Thanks all for the info.
 
I

inqy

Guest
marath, I have the exact issue and it happens a hell of a lot too. this is why I respecced to soulblade, sick of pa's just not happening.

I have had this issue for ages now. But I remember months back it never happened. I am with Nildram, UK.
 
B

bigchief

Guest
given so many ppl have the problem perhaps goa/mythic didnt fix the bug where PA just vanished into thin air properly and it can still occur under certain conditions? ;o
 
S

Sichama

Guest
I can't say if it's 50-50 or any other combination of numbers because i haven't counted them, but the fact PA gets lost somewhere between my pc and GoA's servers is real, you never know if you will pull it off or not you just try and hope, some days it seems to happen constantly others only once or twice.

I cant remember a time that it never happened, but it has definately become a very common occurance the last weeks, before that it could still happen but it was much more uncommon.
 
K

Krakatau

Guest
Originally posted by garron
I get that sometimes...but its really rare :I
Agreed
But I also noticed one wierd thing yesterday in DF, switching weapons made my pc instacrash...Now that's even worse than a failed PA ;)
 
C

Cyradix

Guest
Twice this morning I line up in from of an alb, press the PA button and pop out of stealth without doing anything. Not even an unstyled attack.
Thank me for the free rp's you smelly albs ;)
 

Users who are viewing this thread

Similar threads

D
Replies
27
Views
1K
C
X
Replies
19
Views
1K
stafford
S
P
Replies
44
Views
2K
The Kingpin
T
R
Replies
72
Views
3K
E
B
Replies
11
Views
614
Groborthir
G
Top Bottom