Odd problem.

Discussion in 'Return to Castle Wolfenstein / Enemy Territory' started by throdgrain, Sep 7, 2003.

  1. throdgrain

    throdgrain Guest

    Last few days I cannot connect to any E-T servers. When I try, I get kicked, and if I try again it knocks out my internet conection (router) , and I have to reboot.
    Ive even tried a complete reinstall of E-T, including deleting the old folders, and it still does it :/
    Regular RtCW seems unafected, and all my other games play fine :(
    The only thing i can think of that ive done is upgraded from 512 266 memory to 1024 333 fsb memory, and I cant understand what difference that would make . Btw, yes it's a 333 fpb mobo, in case you was wondering :)
    Any help anyone ?
     
  2. Chameleon

    Chameleon Guest

    Hi Throd :)

    I've seen posts from others with this problem elsewhere. It seems to happen more with netgear routers, but not limited to them. It sounds silly, but try selecting a filter in ASE that limits the servers you are pinging to <290. Someone apparently heard from netgear (although I suppose it could be similar for other routers with same chip?) that >290 servers locks out the router somehow (or if you know a server, join et manually and /connect ip: port at the console). Sounds weird I know. If it is netgear, I think there is some beta firmware v 4.9 which is supposed to help.
    Lots of people seem to have started to experience odd router happenings since bt started a round of upgrades to something technical I don't pretend to understand!

    Of course it could be nothing to do with this, in which case I was never here, I didn't type this ........ did you get a good look at it him, would you recognise him again ........ I don't think so ...... ;)
     
  3. Throddy if that isn't the problem then do the old Microsoft gimmick and "Rollback" :p go back to 512 of ram and then see.

    Ps: Chamelon your from brighton as well?!
     
  4. throdgrain

    throdgrain Guest

    Its a netgear router... and i use ase, hmmm :)
     
  5. I knew it! It was me that told you all that helpfull stuff, honest :eek:
     
  6. throdgrain

    throdgrain Guest

    Hmm, I got on the server this time, but got kicked off in seconds for "unknown reason" to quote the game :/
    I had the modifier set on "-200" . This time i didnt loose my connection, just couldnt get in the game. Odd that RtCW still works and everything too .
    Bugger .
     
  7. I assume you retried? as i also sometimes get "Unknown reason disconnections"

    What router?
     
  8. Chameleon

    Chameleon Guest

    Some have indicated it could be PB in some way related m8 (although it's gotta be linked to a router problem I'm sure). Have you tried updating pb manually at www.evenbalance.com ?

    Oh you might also try
    /seta net_noipx "1"
    but that's just a wild gauntlet jab in the dark ;)

    It's also worth checking the adslguide.org and solwise.co.uk forums if your still stuck for ideas.

    Personally, my router has been rendered almost useless by the bt upgrades and asus are not releasing a new firmware for this model, so im having to buy a new router :eek: I'm getting all sorts of weird probs atm.

    Deadmanwalking - Yes another Brightonian :) Up near the queens park kinda area m8.
     
  9. throdgrain

    throdgrain Guest

    DMW - Ive already said what kind of router it is :rolleyes:

    Ch@m - cheers ill try that too m8 :)
     
  10. No you said the make.. not the model :rolleyes:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.