FH news New server

Deebs

Chief Arsewipe
Staff member
Moderator
FH Subscriber
Joined
Dec 11, 1997
Messages
9,076,140
I have just moved FH to a new server, hopefully there are no issues :)
 

gunner440

Hey Daddy Altman
Joined
Dec 24, 2003
Messages
2,811
I have just moved FH to a new server, hopefully there are no issues :)
I lost access to the forums just before Christmas so the date of the server change seems to tie in with that. I thought there was work being done so didn’t think anything of it.

Yesterday I loaded up something on my phone (Safari browser) and the forums were up but still can’t access on my desktop or any of the laptops (all Firefox).

I’m guessing if someone else had this issue then they wouldn’t be able to report it :oops:

Screenshot attached
 

Attachments

Deebs

Chief Arsewipe
Staff member
Moderator
FH Subscriber
Joined
Dec 11, 1997
Messages
9,076,140
I lost access to the forums just before Christmas so the date of the server change seems to tie in with that. I thought there was work being done so didn’t think anything of it.

Yesterday I loaded up something on my phone (Safari browser) and the forums were up but still can’t access on my desktop or any of the laptops (all Firefox).

I’m guessing if someone else had this issue then they wouldn’t be able to report it :oops:

Screenshot attached
That is weird. The certificate is valid and I am using 2 different PCs (FF) to access the forums.

Can you run
Code:
curl https://forums.freddyshouse.com
in a command prompt from both your PC and laptop and hopefully you will get a screen load of HTML.
 

gunner440

Hey Daddy Altman
Joined
Dec 24, 2003
Messages
2,811
That is weird. The certificate is valid and I am using 2 different PCs (FF) to access the forums.

Can you run
Code:
curl https://forums.freddyshouse.com
in a command prompt from both your PC and laptop and hopefully you will get a screen load of HTML.
failure when receiving data from the peer. Something my end maybe?
 

Attachments

Deebs

Chief Arsewipe
Staff member
Moderator
FH Subscriber
Joined
Dec 11, 1997
Messages
9,076,140
Forgot to say that the result was the same on both machines.
This is definately something on your end. Do you use any form of antivirus software that has builtin web protection that can inspect HTTPS? They perform a MITM style attack to spoof sites. As it is affecting curl it is systemwide.

Can you try the following URL


The server might have changed but all the configs were copied across so from a site point of view it is identical.
 

gunner440

Hey Daddy Altman
Joined
Dec 24, 2003
Messages
2,811
This is definately something on your end. Do you use any form of antivirus software that has builtin web protection that can inspect HTTPS? They perform a MITM style attack to spoof sites. As it is affecting curl it is systemwide.

Can you try the following URL


The server might have changed but all the configs were copied across so from a site point of view it is identical.
Not sure what happened but I can access the forum again :clap:
 

caLLous

I am a FH squatter
Joined
Dec 23, 2003
Messages
18,053
I was getting this for most of last night and, judging by the activity, I wasn't alone.

error.jpg
 

Users who are viewing this thread

Top Bottom