Missing graphics?

SoWat

Loyal Freddie
Joined
Dec 22, 2003
Messages
305
Another missing graphic alert :)

On the main forum page, the graphic for the entertainment forum has gone walkabout. I guess this has something to do with that particular forum being moved.

Cheers
 

PR.

Fledgling Freddie
Joined
Dec 22, 2003
Messages
124
I've had a problem that from the 2nd day of coming here that most images come up as little red X's if I right click and tell it to show image it appears. I presumed this was something to do with server load...
 

Padwah

Fledgling Freddie
Joined
Dec 25, 2003
Messages
127
I get the exact same problem PR, except it doesn't happen for me all the time just randomly and once you do a show image on it it doesn't happen again, for that day at least. I would put it down to IE but it does the same with Opera and Firebird :/
 

Embattle

FH is my second home
Joined
Dec 22, 2003
Messages
9,596
This got mentioned in another thread, although some people tried to put it down to IE.

BTW I get it.
 

SoWat

Loyal Freddie
Joined
Dec 22, 2003
Messages
305
The missing 'Entertainment' shortcut graphic has been fixed.

... they don't hang about these Freddies do they?

:clap:
 

Clown

Part of the furniture
Joined
Dec 22, 2003
Messages
4,292
I don't know what any of you are talking about. I don't have these problems.
 

Ch3tan

I aer teh win!!
Joined
Dec 22, 2003
Messages
27,305
Me neither, the entertainment graphic was there from the moment they moved it to the main level. The only place it is missing is the redirect within the general forum.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom