This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Login-issues, read.

Discussion in 'Technical Help' started by Mazzaca, Mar 5, 2005.

  1. Mazzaca

    Mazzaca Fledgling Freddie

    This is pretty new to me as it never happened before, what I did was playing around with my UI, then I noticed problems when loging on a second account. One acc worked fine, but when I logged in a 2nd, it wouldn't work. The "please wait, loading" bar was at 100%, yet I didn't login.
    Now, after having logged off, I've the same issue with the main acc. I can't logon my account, it leaves me with a 100% loading screen but then doesn't log me in totally. If I press escape out of it, or do a ctrl alt del, and then retry, it says account already logged in for about five minutes.
    Pretty annoying as I can't play; I've also tried re-installing DAoC, no changes.
     
  2. Aragyn

    Aragyn Fledgling Freddie

    No idea how to solve your problem, but sounds like something you should Rightnow since its game related and doesnt seem to be hardware...
     

Share This Page