LOGIN Failure

R

Rezya

Guest
Hi,
Game locked up last night when porting to bg. Have tried to login this morning and it says "Account already Logged in " . It says the same with my no 2 account which was closed down normally... any ideas please ??
 
T

TaF

Guest
You're not the only one with that problem.

Just wait and see i guess :|
 
O

old.Belorfyn

Guest
Same weird thing happened to both me and my brother last night.
We were playing on Excalibur and porting to Midgard from Forest Sauvage. When the time to port came, we both got kicked to login screen but was able to log back in from there without restarting game or anything... Then after few hours when we logged out and tried to get to Prydwen to play there, "account already logged in" :(
And now it's next morning and we're still getting that :(
 
E

Ekydus

Guest
The cause of the crash is due to Albion on Excalibur running a prime time Relic Raid against the Midgard realm who took them yesterday morning, was a lot of Albion and Hibernian force there and the server couldn't cope.

Some people still get the "Account already logged in..." stuff, others got past that and the message states that the authorisation server is currently unavailable. If you try logging into Excalibur you will get this. You can log in with the "No thank you" option on your character list without a problem, however. Odin's Gate is apparantly back up, so it does indeed look like there is progress, time will tell.

The GOA servers had also been messing about over the last day and a bit because of a router problem, there are threads lurking about here if you wish to investigate further.
 
O

old.Belorfyn

Guest
Originally posted by Ekydus
You can log in with the "No thank you" option on your character list without a problem, however. Odin's Gate is apparantly back up, so it does indeed look like there is progress, time will tell.
We can't :(

I've tried this too, I get the message "Account already logged in" right when I try to get past the username & password screen. Game doesn't start to load or anything.

Edit: We played in OG for about hour since we got kicked to login screen at port too. Problems started after we logged out in normal fashion and tried to log in again (to play on Prydwen).
 
Z

Zagantia

Guest
Same problem here, played for several hours folloing th 3 or 4 mass linkdeads last night, now getting "Account Already Logged In" regardless of the option I use

:(
 
O

old.Belorfyn

Guest
Let's all report to rightnow.. Don't suppose there's anyone there to read them today.. But atleast they'll see alot of them tomorrow and it doesn't take them all day to notice there's something wrong.. Dunno how many have this, perhaps it's just the people that were in Odin's / Excalibur when the thingy happened so not loads of people and they might not even notice..

I already reported, put it in "Connection problems" category.. Make sure you use "account already logged in" subject or something... There must be quite few reports of those recent other type of connection problems (LD's and lag we've been having).
 
S

Salvion

Guest
I have same prob on 1 of my 2 acc´s, have repported it to Right now.
 
Z

Zagantia

Guest
Originally posted by old.Belorfyn
Let's all report to rightnow..
I have tried but I dont get the Ask Question tab come up in Rightnow which is strange as Ive used it before to submit problems. I have logged into Rightnow using my game password, searched Rightnow first, which usually then gives me the tab which I select to submit a question. Anyone able to offer advice please?

edit : Managed to get the ask question Tab by changing setting on IE.
 
T

the_hermit

Guest
I have the same problem :(

Was playing in BG1 with my scout, when the first mass LD hit. Logged back in no problems at all, then a few minutes later while waiting to port, the second LDs struck.

After that is was plain sailing without any real hassle, and I logged off at about half ten. Now today, I can't log on either of my accounts, but my other half has hers running on Pryd even now :m00:

Will get it to RightNow - but it's weekdays only I think.
 
F

Faeldawn

Guest
Same problem, wasnt in rvr at all, logged out of my own accord last night.

GOA doesnt work on Le Weekend it seems :)
 
P

pieeater

Guest
Same problem here, although i was only porting out of Nisses when it crashed on me and now it says account login.
 
C

curou

Guest
Some ppl say that this is the problem :

What has happened is that you have a "ghost" account logged in because you were on when the server crashed, so the login server isn't aware that you logged out. Took them ages to sort out last time and that was mid week. Will be suprised if we see excal up again before Monday pm.

Cuz I got a friend, who wasent online last night, and he can play prydwen without any problems...
 
M

Marcus75

Guest
It seems the technicians at GOA and their customer support is limited to, at best, 1 guy during weekends and such - getting the server or any kind of info out seems to never be possible at non-office hours.
 
T

the_hermit

Guest
Originally posted by curou
Some ppl say that this is the problem :

What has happened is that you have a "ghost" account logged in because you were on when the server crashed, so the login server isn't aware that you logged out. Took them ages to sort out last time and that was mid week. Will be suprised if we see excal up again before Monday pm.

Cuz I got a friend, who wasent online last night, and he can play prydwen without any problems...
Wish it was that easy - but I logged off at 1030pm of my own accord.

My other half however crashed out when the server died - and she has logged back onto Camlann and is playing at this moment :(
 
N

Nazgul

Guest
yeh i was on when server crashed last night and get the message ''account already logged in now'' :(
 
F

firebirth

Guest
People reporting that they are getting "Account already logged in" messages are due to Server problems last night and that Ghost accounts were created during this period.

Albion did not trigger a server crash last night Login problems proceeded the Keep take raid ( it wasnt a relic raid) and server crashes and log in problems were seen on german servers particuly Avalon.

News has been posted on the german site but not the english syaing the problems with avalon (at least) will not be fixed to mid day monday
 
J

Jeron

Guest
I never even logged in last night, and im getting "Account already logged in" :(
 
F

firebirth

Guest
Hmm interesting, Im also aware that this is also affecting people trying to connect to other servers not just thier home one.
 
J

jimmythepost

Guest
me too

logged in goth, was aware at the time server was down played for 4 hours aftre, log, and now says account log lol

your friend and mine


jimmythepost
 
M

Mid_Blejsarus

Guest
missing tons of playable hours here :( since it was weekend saturday it started at aroudn 22 if i am not wrong.
so 22-06 adn then would be possible to around 14-06 again and now its monday but on wednesday most prob work and working days its like 4-6hours u can play. So Zzzzzzzzzzzzzzz
 

Users who are viewing this thread

Similar threads

B
Replies
5
Views
463
talen_sun
T
C
Replies
1
Views
462
Ragnarok1978
R
L
Replies
0
Views
395
lawboy
L
G
Replies
2
Views
488
sieben_dapoet
S
H
Replies
4
Views
900
old.tuppe
O
Top Bottom