LD'ing(pingplot ss inside).

Discussion in 'Technical Help' started by echome, Jul 16, 2007.

  1. echome

    echome Fledgling Freddie

    Keeps going LD - every 30min or so.

    Dont know if this screenshot from pingplotter helps anything. should be "taken" around the same time i went ld.

    Funny thing is it is only daoc that fucks... still on ts, msn etc.

    [​IMG]
     
  2. Overdriven

    Overdriven Not a sandwich

    11-12-13-14 are causing the issues.

    It seems to drop with ALTER.NET - Can't say much more than that... Isn't their side it seems, maybe your ISP is having issues
     
  3. echome

    echome Fledgling Freddie

    I would guess that aswell, since my mate vege is using the same ISP(lives like 500meters from me) and goes LD all the time aswell.

    But what am I suppose to say to the ISP then? - FIX YOUR SHIT GIMPS! ?
     
  4. echome

    echome Fledgling Freddie

    Got this one today... just as I went LD.

    [​IMG]
     
  5. Overdriven

    Overdriven Not a sandwich

    Seems your ISP is having issues. Give them a ring and ask them to do a "Line check/Test" - Tell them your internet connection has been dropping randomly while playing games, and that it's only you and your friend.

    Only advise I can give mate.
     
  6. Gahn

    Gahn Resident Freddy

    The 2nd shot clearly shows the problem lying at your isp network, the 1st one instead starts at the 213.242.108.9 hop. Did u complained with em? Cause it seems they changed routing since then (judging from the 2nd shot).
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.