LD When porting

Thaucan

Loyal Freddie
Joined
Mar 12, 2004
Messages
43
I have this Problem that i go LD when i port some one know whats wrong i have heard that something with the gfx card but donno what..
 

Kriv0

Fledgling Freddie
Joined
Jan 23, 2004
Messages
107
I have had probs like that when porting too. In my case it was my onboard NIC. Has worked ever since I changed it
 

Lamp

Gold Star Holder!!
Joined
Jan 16, 2005
Messages
22,536
It may be your RAM. If you're using Norton Anti Virus, delete it and go and buy another AV prog that doesn't hog resources as much. Delete your temporary internet files, cookies, and if you're using Windows XP, use the File Cleanup utility. Check background prodesses that you're running while playing DAOC. Close down the ones that aren't essential. Check the amount of virtual memory / paging file size. Decrease the amount of memory that the Recycle Bin takes up. Close down System Restore or reduce the amount of memory allocated to it.

Next, do a ping test from the command prompt and check that your getting your full package delivery and that there's nothing wrong with the service you're getting from your ISP.

Then do a complete virus scan and run some spyware removal programs.

Do a check to ensure your graphics card can handle the version of DAOC you're running (i.e. need 128MB card for the full suite of expansions and all the graphics FX). Make sure you're drivers are fully up to date.

If you're playing on a network, try disconnecting from the server and try playing on a stand alone PC.

You might be surprised how a little TLC every now and again on your PC will improve its performance.

Let us know how you get on !

GL
 

Vodkafairy

Fledgling Freddie
Joined
Dec 23, 2003
Messages
7,805
i remember garba mentioning he had this problem aswell- and the fix to it, if the above solutions don't work try pm'ing him here

the bug where you ld when porting to another keep in NF that is
 

IainC

English WAR Community Manager
Joined
Apr 21, 2004
Messages
1,862
It's a setting on your network card. Go to the properties page for your network card and look for a setting called 'Hardware Checksumming' or 'Checksum Offload' and disable it.
 

Users who are viewing this thread

Top Bottom