Inno3D Nvidia Geforce FX 5600XT and ToA

N

Nymrin

Guest
I've recently (actually just unpacked it) bought an Intel P4 3.0ghz which I installed Windows XP on. I have an Inno3D Geforce FX 5600XT as the subject should hint you about. Here comes my problem (and no, it's not related to the Render Creation Failed).

ToA is acting VERY sluggish. Moving about stuff like windows happens with extreme lag (as if it was a 500mhz). Now, you could think of things like:

- Download the latest drivers: Done and done.
- Download DirectX 9.0b: Done and yes again, done.
- Shut off X or Y Feature on your GFX Card: Done, but should work without gimping.

ToA works extremely well for my 1.6ghz AMD, MSI GeForce 4 Ti4600, it flows well really. My buddy has an ASUS Nvidia GeForce FX5600 and it works fine. So, to my important question:
Do anyone recognize this problem, have Inno3D's Nvidia Geforce or other non-mentioned hint towards solving this problem without suggesting a change of graphic's card (economy does not allow this)?
 

Gahn

Resident Freddy
Joined
Jan 16, 2004
Messages
5,056
Uhm

Nymrin said:
I've recently (actually just unpacked it) bought an Intel P4 3.0ghz which I installed Windows XP on. I have an Inno3D Geforce FX 5600XT as the subject should hint you about. Here comes my problem (and no, it's not related to the Render Creation Failed).

ToA is acting VERY sluggish. Moving about stuff like windows happens with extreme lag (as if it was a 500mhz). Now, you could think of things like:

- Download the latest drivers: Done and done.
- Download DirectX 9.0b: Done and yes again, done.
- Shut off X or Y Feature on your GFX Card: Done, but should work without gimping.

ToA works extremely well for my 1.6ghz AMD, MSI GeForce 4 Ti4600, it flows well really. My buddy has an ASUS Nvidia GeForce FX5600 and it works fine. So, to my important question:
Do anyone recognize this problem, have Inno3D's Nvidia Geforce or other non-mentioned hint towards solving this problem without suggesting a change of graphic's card (economy does not allow this)?
I suggest u try to change default setup bios on AGP opening size from default 64 MB to at least 128 and again on the Direct3D tab of the NVidia tools set the Maximum System Memory for PCI to 128 (i assume u have same drivers as mine ie 5.3.0.3 from NVidia Site.
And be sure to set the size of the Page File of your O.S. around 1 gb at least.
U can then check if your HD is running in Cache Mode, if so disable it ...
Hope this helps.
 
N

Nymrin

Guest
My computer-package has been put together by a company, so the default 64 was already set to 256 (which is what i have on my gfx card). I'm too tired tonight, but I'll try those other things in the morning. Thank you for your tips!

Kudos,
Nymrin
 

Gahn

Resident Freddy
Joined
Jan 16, 2004
Messages
5,056
Side note

Nymrin said:
My computer-package has been put together by a company, so the default 64 was already set to 256 (which is what i have on my gfx card). I'm too tired tonight, but I'll try those other things in the morning. Thank you for your tips!

Kudos,
Nymrin
Be aware of using the ALL ram u have on your gfx card at AGP Aperture Size (try with 128 when i enabled 256 i had some problems in game with like blue screens randomly ...)
 

Users who are viewing this thread

Top Bottom