Increased lag/hard disk activity in 1.54...

S

StormriderX

Guest
Has anyone noticed this or is it just me? I find that I go oos a lot more because I lag a lot more and in largeish battles (running into 4fgs + of albs) my dots go red and I freeze rendering me helpless which is no fun and rather frustrating. Before this patch the only time this occurs is during a relic raid, nowadays it happens everytime I run into thing more than 1fg...
 
W

Whoodoo_RD

Guest
I have noticed the game in general being "jerky" since this patch. Even my GFX upgrade to a GF4 Ti4200 has made little difference, and not just in a zerg, but even in places like Lair, where 1.52 had no problems.
 
O

old.amoeba

Guest
Its a clever way to make everyone upgrade to SI - make the current game so slow you do it just for the 'enhanced graphics engine*'.

* not written by a 8 year old
 
W

-Wedge-

Guest
Several in my guild (and my self) have been complaining about the same thing... A friend constantly has red boxes with one provider (before the patch, no problems)...

Also graphics lag has increased, I'm personally blaming the new names display (names from mobs/people further away are smaller), but thats just me wanting to blame something ;)

I got a GF4 too, and it has slowed down since the patch, oohwell I'm planning on upgrading (to SI) anyhow, so dont mind a lot...
 
S

StormriderX

Guest
I plan on upgrading too tbh but the increased lag has made things in certain situations more...difficult. For example being able to rush into a keep and defend it affects the outcome of things, so it is insanely frustrating to find half way up the hill/halfway to gate keeper - the latter 2 boxes go red and you freeze and spin around in a circle waiting to get killed
 
O

old.Wildfire

Guest
I definitely have that problem, though until now I'd just put it down to my HD being shit.
 
B

boni_ofdavoid

Guest
Originally posted by old.amoeba
Its a clever way to make everyone upgrade to SI - make the current game so slow you do it just for the 'enhanced graphics engine*'.

* not written by a 8 year old

heheh, all too true.

--

Im afraid whatever ninja pc video card you have now it will be about as good as a bottom of the line one with DAOC. DAOC is bus lagged and doesnt go remotely close to the hardware transform, lighting or custom pipelines in next gen video cards.

My tips would be :-

If ping / lag is a problem then get a new ISP, or move somewhere with broadband access (yeah ok not very helpfull).

If fps is the problem then get a new processor and motherboard with a decent fsb.

If your hard disk is churning too much then defragging the harddrive and adding more memory would help the swap-file not goto hell so quickly.
 
H

hercules-df

Guest
Seems to be a lot of hibs having these lag problems lately, I wonder if thats the reason RVR seems far more enjoyable, only getting mezzed once or twice per 10 seconds instead of constantly :) more "lag" for the hibs plz mythic :D

I havent noticed much difference in rvr lag since the new patch, in fact the last time i ever froze up in rvr due to lag was during the dark days of the uber early patches, even when the shit really hits the fan nowadays ppl everywhere mezzing all over the place aoe nukes its still playable. ONly noticed slight lag inside camelot sometimes since the patch, but thats prolly due to the millions of spellcrafters blowing themselves up :D
 
F

Friznit

Guest
Little tip for those swap files. Don't make them 2 big. Run the game and whatever else you normaly run for a while then open up task manager (W2K/NT/XP only) and see what the peek commit charge is. Add 128Mb to it and that's a good guide to how big your swap file should be. Also If you can manage it put the swap file on a seperate HD (seperate from the OS).

Also for Internet lag checkout www.speedguide.net for some nice tip's :)

P.S. get rid of 95/98/ME they sux0r :puke:
 
Q

quinthar

Guest
ok for all those saying that ISPs might have a contributory factor to this I run a 1MB Broadband, no other problems with DL's or packet loss (For the most part).

2.7Ghz P4, 533FSB, 768MB DDR, ATA133, GF4 o/c, AGPx4, Fresh XP install

I still get frame rate problems, and red boxes, the game has got laggy not my connection.
 
O

old.Nol

Guest
Originally posted by hercules-df
Seems to be a lot of hibs having these lag problems lately, I wonder if thats the reason RVR seems far more enjoyable, only getting mezzed once or twice per 10 seconds instead of constantly :) more "lag" for the hibs plz mythic :D

You need contact Rightnow and tell them you need a refund on your copy of the game, if they ask for a reason tell them this.

"Because I am too stupid to understand that I cannot be mezzed constantly or ever 5-10 seconds and that the little ZZZ animations do not necesarily mean the mezz had landed."

In your case I think they will give you a full refund.

:D
 
L

lofff

Guest
Since patch day its an event to b able to play normally (wo lag at all) at least at daytime. And yeh, sumhow my comp freezes now and even crashes or pops to desktop... guess i gotta reinstall daoc but cba ;p

My isp (cable) has been messy last months but different really noticeable since last patch. Bout gfx.. i never ever lagged at all or had a problem before, but seems gf4 aint enuff for daoc1.54 -.-
 
B

boni_ofdavoid

Guest
Originally posted by quinthar
ok for all those saying that ISPs might have a contributory factor to this I run a 1MB Broadband, no other problems with DL's or packet loss (For the most part).

2.7Ghz P4, 533FSB, 768MB DDR, ATA133, GF4 o/c, AGPx4, Fresh XP install

I still get frame rate problems, and red boxes, the game has got laggy not my connection.

Your logic is flawed, just because you have a problem doenst mean everyone, or the game does! If you get red boxes when other people arent then, you have a problem. I have no red boxes (bar zergs/mass ld), and we are playing the same game, therefore there is a problem with either your ISP/connection or your machine...

Your spec looks very nice, I dont suppose your broadband is bt is it... ;)
 
S

StormriderX

Guest
Well I'm running a 1ghz celeron (toshiba laptop too) with 256mb ram (32 of that shared by the intel onboard graphics) and 20gb hard disk. As for net connection Im using ntl broadband 512k. I've never had any problems with lag in the last patch unless it was a truly huge scale battle and/or on a relic raid. Nowadays I'm highly grateful if I can keep stick on the way to emain :eek:
 
Q

quinthar

Guest
Originally posted by boni_ofdavoid


Your logic is flawed, just because you have a problem doenst mean everyone, or the game does! If you get red boxes when other people arent then, you have a problem. I have no red boxes (bar zergs/mass ld), and we are playing the same game, therefore there is a problem with either your ISP/connection or your machine...

Your spec looks very nice, I dont suppose your broadband is bt is it... ;)

How can my logic be flawed, I dont recall startign this thread??

Everybody I speak too without exception says the game has got shat...maybe I'm generalising a bit too much, maybe its just 99% that say the game has got slower :p
 
B

Belomar

Guest
Originally posted by old.amoeba
'enhanced graphics engine*'.
* not written by a 8 year old
Oh, yes. We all bow before your superior technical acumen. You are, without a doubt, the best person to pass judgment on this, and I only regret that Mythic didn't hire you to do it right in the first place.
 
E

err0r

Guest
Originally posted by Friznit
P.S. get rid of 95/98/ME they sux0r :puke:

True, I'd like to add XP on the list for the amount of holes in it, MS systems need at least 5 years of patching before they're really reliable :p Best possible way to get your account hacked is to use XP and store pwd on your comp.

Anyway, I must admit that I've never experienced as much lockups or LDs in the game than now in 1.54. Before 1.52 I had less than one LD / week... now it happens on daily basis :(
 
A

Archeon

Guest
Seeing as this post is attracting the technologically gifted (Geeks :p) i feel it is my cival right as the mentally challenged (idiot) to ask the following question...

If i put a pie in the oven and leave it in for 2 hours will it be burned to a crisp? :D

Oh, and does the ammount of stuff i have on my hard drive effect how quickly it works (E.g. would my HD run faster if it only had 25% of its total space filled as opposed to 75% full)
 
O

old.Biffsmash

Guest
I have noticed the increased loading and general stutering too.

My spec is Athlon XP 1700+, 512 MB DDr Ram, Geforce 4200 128 meg ram , 40 gig ata100 HDD

Its not really that bad, and usually clears up after about 10-20 seconds after i have logged in, unless I am near the vault in TNN :p
 
S

StormriderX

Guest
tnn = hell nowadays. I avoid it unless it is absolutely neccessary to go there :(
 
B

boni_ofdavoid

Guest
Originally posted by Archeon
Seeing as this post is attracting the technologically gifted (Geeks :p) i feel it is my cival right as the mentally challenged (idiot) to ask the following question...

If i put a pie in the oven and leave it in for 2 hours will it be burned to a crisp? :D

Oh, and does the ammount of stuff i have on my hard drive effect how quickly it works (E.g. would my HD run faster if it only had 25% of its total space filled as opposed to 75% full)

a) Hmmm pie, I dont know ive never waited 2 hours before consuming said pie.

b) Having lots of stuff on your hd may slow your computer down, especially if the swap file becomes fragmented. As a guide make sure you have at least 10th of your disk free at all times and run a disk defragmentation program every couple of months. Any Windowz computer should aim for at least 512MB of free space for windows to make pies with.
 
A

Archeon

Guest
Originally posted by boni_ofdavoid


a) Hmmm pie, I dont know ive never waited 2 hours before consuming said pie.


BAH! it was a trick question, i never said the oven was on :D
 
B

belth

Guest
Originally posted by Archeon



BAH! it was a trick question, i never said the oven was on :D

Maybe cause mids didn't pay their electricity bill ;)
 
K

Kharok Svark

Guest
I am from a different Server, so feel free to flame away.

However, my Firewall (albeit my immagination, or just plain bad luck) Seems to be chewing on game data before letting it through (not all the time, but from time to time).

<Don's Flame Wrought Cloak>

<Panic's as he realizes he gave the cloak to a friend 2 days ago>
 
T

ttillub

Guest
Firewalls

Panda 7.0 firewall causes bad lag spikes on my pc.

Both Zonealarm and Tiny work without any lag.

- Ttillub
 
E

Erekrose

Guest
I have a Laptop with a PIII 1.1ghz 512mb Ram 32mb shared with S3 Twister card.

I have taken up crafting.
 
A

Archeon

Guest
Originally posted by Kharok Svark
I am from a different Server, so feel free to flame away.

Oh i see, think just cause your from another server your better than me do you? THINK YOU CAN EAT PIE WITHOUT MY KNOWLAGE DO YOU!!!

YOU DIRTY PIECE OF CROSS-SERVER FILTH, IF I HAD A GUN I'D SHOOT YOU MYSELF.

YOU'L NEVER ACHIVE ANYTHING GREATER THAN SPITTING INTO A BURGAR AT YOUR PLACE OF WORK!!!

I HATE YOU I HATE YOU I HATE YOU I HATE YOU!!!

;p
 
Q

Qte Eth

Guest
dunno but my modem works better with 1.54:)
cant see any speed decrease ,also noticed big ld decreese:D
 
A

Archeon

Guest
Originally posted by Erekrose


Do you mean Archive or Achieve?

I DON'T KNOW BUT I HATE YOU TOO!!

I HATE YOU ALL!!!!!!!!!!!!
 

Users who are viewing this thread

Similar threads

F
Replies
23
Views
1K
finbahr
F
D
Replies
0
Views
528
D
C
Replies
5
Views
662
-chancer-
C
C
Replies
12
Views
1K
Avernal
A
X
Replies
3
Views
481
baphomet
B
Top Bottom