Help

Minimac

Fledgling Freddie
Joined
Jan 28, 2004
Messages
791
Got cata ect enabled been in new zones play new classes bla bla
Cant seem to activate New models..
Got direct X 9c. Been threw menus and Catacombs folder cant seem to get em on at all.. Anyone nkow how to solve this problem or having similar problems
Ta
 

Escape

Can't get enough of FH
Joined
Dec 26, 2003
Messages
1,643
In the game configuration options(where you set shadows, reflections etc) you can choose Catacombs models or old ones. It's off by default... you've checked this one, yes? :p
 

legaoniel

One of Freddy's beloved
Joined
Dec 27, 2003
Messages
284
I think..

...if your gfx card isn't up to it the option isn't there at all - my card is an old one and no option for character models appears on that screen at all - it's listed on herald webby as not compatible with new models.

I think therefore if it's not compatible it doesn't appear - may be wrong but it's certainly not on my options screen at all..
 

Hellspawn

Fledgling Freddie
Joined
Jul 21, 2004
Messages
9
legaoniel said:
...if your gfx card isn't up to it the option isn't there at all - my card is an old one and no option for character models appears on that screen at all - it's listed on herald webby as not compatible with new models.

I think therefore if it's not compatible it doesn't appear - may be wrong but it's certainly not on my options screen at all..
Correct, if I log in on my main pc which has a geo 5900 the option is there and on by default, on my 2nd machine which has a geo2 there is no option for cata models.
 

Users who are viewing this thread

Top Bottom