having some technical issues

Discussion in 'Warhammer' started by pito, Mar 30, 2009.

  1. pito

    pito Loyal Freddie

    well ill go straight to the point

    every so often (more often than i like ) my character goes non responsive, what i mean is that everything still moving i can move my character but when press an ability it doesnt happen and it gets stucklike this for a bout 5 seconds then it moves normally. At first i thought it may be some lag but it just happens too often.
    If any one out there can help me ill be very greatfull.

    i have a SLI crossfire 2.3 dual core mother board
    512 ati Radeon 1900 pro windows xp professional 32bit
    thank you for your time
     
  2. Loneliness

    Loneliness Loyal Freddie

    Sounds like a phone line problem to me or dodgy internet connection. But thats only because ive experienced something simular and later found out the phone company was laying new cables up the road which interfered with my connection. Perhaps nothing to do with this, just my two cents.

    Theres a technical area btw not that its excally barrysworld thread spam anymore :eek:
     
  3. CplCarrot

    CplCarrot Fledgling Freddie

    It's definately internet / isp problems - unless the service lags for all.

    I'm playing from Sydney and have exactly the same thing happen with lag.

    The techy background is that it seems to use UDP , which is not a controlled or reliable protocol - there will be a reason for it, but bottom line is little problems with your internet service just aren't tolerated by the game at all.
     
  4. Motowntheta

    Motowntheta Fledgling Freddie

    I don't know if its related, but I have SLI on my desktop and it never really worked. Have you tried disabling it to see if it helps? Mine runs much better without it, I've not checked to see if it's better for a few patches though.
     
  5. pito

    pito Loyal Freddie

    great so we know what the problem may be anyway of fxing it? i have noticed that it does happen with all of my online games, so yea there must be something bothering my connection. I am not sure is teh SLI on my motherboard since this problem only arise in the last couple of months but things do get broken so it could be. Anyway if anyone out there can come out with something i can try other than bombing Richard Brandson i am all ears (or eyes in this case)
     
  6. Loneliness

    Loneliness Loyal Freddie

    If your only having problems with games and not with the internet though maybe it is your computer.

    Simple ways of improving your connection are either a full diskclean with system tools and software that will clean your registry, adware, spyware and defraging your harddrive. Updating all drives etc, running a ping ploter and what not would also be advisable.

    When i had internet problems i phoned my isp and got them to do a line test, and broadband test. You can also remove the front plate on your main phone socket and try running the internet via the test socket located behind, this can determin if theres line faults etc within the home.

    This is ofcourse just some of the simple tasks that you can do if your internet seems slower than normal.

    edit:/ bombing richard branson would be the first best thing to try actually.
     
  7. Loneliness

    Loneliness Loyal Freddie

  8. pito

    pito Loyal Freddie


    working on it now!!!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.