Getting graphics lag from PB?

Discussion in 'Return to Castle Wolfenstein / Enemy Territory' started by Deady, Sep 14, 2003.

  1. Deady

    Deady Guest

    Try this fix, it seemed better when i tried it:

    Load up ET, go into the console (the button left of the 1 key) and type /pb_sleep 500 and hit enter.
    Then type /pb_writecfg " (including the single ") and hit enter again. This will save the setting. If you dont do this, it will revert to 60 next time you load ET.

    The default setting of 60 means PB is doing "something" every 60ms on your system. Setting it to 500 (the maximum) means it still checks everything it needs to, but it does it slower, freeing up more CPU time for the actual game :)
     
  2. Deady

    Deady Guest

    some have reported this to not work, but it worked for me :)

    if it makes it worse put it back to 60 or experiment with values like 200.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.