Foundations and v.1.47

haderach

Fledgling Freddie
Joined
Jan 24, 2004
Messages
22
Hi guys...

This is what is happening. I did format my hard-disk recently. I did install game bla bla.. everything is ok etc etc. today I did install my Foundations patch SI version. but nothing fucki*** happens when I try to go housing zone.
before format everything was ok. I did another donwload of another foundations patch.. nothing new. then I notice that when I star the game and he's running updates my version is v1.47... isn't the game in v1.6x ? why dosen't he update ?
I'm not really understanding this... I did install 2 accounts after format but I don't thinks that there is the trouble. :puke: Gratz for some help.
 

Cavex ElSaviour

Fledgling Freddie
Joined
Dec 26, 2003
Messages
212
afaik the 1.47 represents the version when you bought the game. (that is in your cd-key screen). The patch you are playing can be seen in you load up screen (trying to connect etc screen). If I read it right you patch it to the right version, because you wouldnt be able to play if you were still in 1.47. Somewhere your foundation fucked up. Dunno if its possible to uninstall foundations only, but its worth the try. If not, guess you;ll have to uninstall and reinstall daoc+ SI all over again. Dunno if it helps, but you might concider to patch up first and then install foundations.
 

Reno

One of Freddy's beloved
Joined
Dec 23, 2003
Messages
967
The 1.47 you see in the "trying to connect screen/cd key screen " is only the version of the game update utility, not the game version.

Danita
 

Bone_Idle

Fledgling Freddie
Joined
Dec 22, 2003
Messages
267
When i reinstalled the game recently i installed the classic game then before patching that installed shrouded isle. Then patched that and logged in to make sure everything was fine. Then installed the foundations file.

Try uninstalling and doing it in that order.

so: ......... classic daoc
...............SI daoc
...............then connect and patch and log in.
...............log out . then foundations.
 

haderach

Fledgling Freddie
Joined
Jan 24, 2004
Messages
22
Guys.. thanks for all help.. I did reinstall the game and everything is working fine. once again thanks a lot. :clap: :kissit:

Haderach - Albion Reaver
Guild: Nova Ordem - Portuguese
Neyophite Alchemist
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom