Excalibur lag?

Kami

Part of the furniture
Joined
Dec 22, 2003
Messages
2,254
Anyone else noticing a lot of lag on Excalibur this afternoon and evening? It's periodic but when it hits damn it's bad. I've asked around to see if it was just an ISP problem but most people are from different countries or are on a variety of ISPs/connection methods.

I didn't notice any other posts on the forum about lag today, are you all getting use to it or am I and the 10 people I spoke to a select few to experience it? :p
 

Nugusta

One of Freddy's beloved
Joined
Jan 4, 2004
Messages
764
On hib been getting it a few times a day past 2 weeks or so. Usually lasts around 5 mins...goes ok...bad for 5 mins..okay - usually lasts an hour in total :(
 

Tualatin

Fledgling Freddie
Joined
Dec 22, 2003
Messages
962
Prydwen and Camlann suffered from it aswell..

All donate 5€ for new routers please :)
 

Jika

Fledgling Freddie
Joined
Jan 24, 2004
Messages
1,040
Had lag also .. whole last week .. and its not only at evenings .. I got lag during morning hours also (and others 2).
 

Svartmetall

Great Unclean One
Joined
Jan 5, 2004
Messages
2,467
I think most players run into the Opentransit network just before the game servers themselves...and EVERY time I've run tracert, the Opentransit servers have been a constant source of lag and delay. i.e. they're shit.
 

Evasive

Fledgling Freddie
Joined
Jan 24, 2004
Messages
79
have it loads of time here too, but seemed to start after server upgrade haven't done any tracert's like Svartmetall did though.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom