WTF? double youtube links on quote

Discussion in 'Feedback' started by Ch3tan, Nov 4, 2011.

  1. Ch3tan

    Ch3tan I aer teh win!!

  2. Tuthmes

    Tuthmes FH is my second home

    Indeed, it's annoying.
     
  3. Deebs

    Deebs Chief Arsewipe Staff member Moderator FH Subscriber

    Reported as a bug on XenForo.
     
  4. Clown

    Clown Part of the furniture

    That's because someone was lazy and just pasted the URL of the YouTube video. When it's automatically parsed, it embeds the media as the original poster should have done using the media tags. Then it puts the URL in URL tags.

    When it's quoted, I guess it parses it in media tags again.

    Basically, people are being lazy cunts by either not using the media tag, or not deleting the URL after the video.
     
  5. Deebs

    Deebs Chief Arsewipe Staff member Moderator FH Subscriber

    Clown, for once shutup.

    The autoembed system creates the URL, it is not added by the user. This bug has been confirmed over at XenForo.
     
  6. Clown

    Clown Part of the furniture

    That's what I said? When you paste a normal link it puts it automatically puts it in URL tags. When you paste the YouTube link how is it supposed to know whether you want to embed or not?

    As soon as I noticed it myself, I just started using the little film strip button or I just delete the URL it embeds afterwards.

    Ergo and therefore, lazy cunts.
     
  7. Ch3tan

    Ch3tan I aer teh win!!

    It's a bug fatty!
     
  8. Clown

    Clown Part of the furniture

    But I said ergo and I said therefore. This is a sign of righteousness.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.