Desktop background possessed

Discussion in 'TechNation - Hardware, Software, Security' started by popper, Dec 15, 2003.

  1. popper

    popper Guest

    Hi all...I've asked this same question on a few other boards and I've also searched through the Gamenet archives. I refuse to believe I'm the only one to ever experience this....

    After exiting a video game or certain screensavers the background on the desktop has changed to a horrific lime green. The original color is teal green. I can fix it by rebooting OR by going into desktop properties ~ clicking themes ~ unchecking ANY box in the "settings" options and clicking Apply. This has happened with several games (every one played on it) and a couple of screensavers.

    pc info..

    Win Me ~ intel 1ghz ~ 512ram ~ (2)80G HDD ~ Nvidia Geforce2 400MX card (with updated driver) ~ DirectX 9 ~ color set at high (16bit) ~ refresh rate set at optimal ~ NO web content on desktop ~ 99.9 % of the time there's no screensaver installed (only to view them) ~ dell 780 monitor.


    I will be more than happy to supply any other info and if this post isn't in the correct area please relocate it....

    Thanks,
    Kevin
     
  2. (Shovel)

    (Shovel) Guest

    Can you list the following please:
    2) The exact games, and the colour depth they run in (if you know)
    3) The same for screensavers.

    I sounds like you're running something with a low colour depth - e.g. 256 colours - which isn't being reset to 16-bit standard for Windows) when you exit and return to Windows.

    It fixes when you apply from the display properties because it then resets the Colour Depth, and restarting will do the same.

    That is my prediction anyway. I'm not entirely sure how to fix it though.
     
  3. Chameleon

    Chameleon Guest

    Make sure your nview settings are not set to 'multiple desktops'. I get stuff like this when mine is set on.
     
  4. popper

    popper Guest

    Thanks for the replies.

    I think you're on to something there (Shovel).
    I'm assuming that the color depth you're looking for would be the resolution setting found in each game. I've tried low and high, both having the same results. If that's not what you've meant please tell me where at in the games settings to find what you're looking for. The current game is Halo. Other games include Tron, Splinter Cell and Enter the Matrix. The screensavers include Christmas 3D and Christmas Tree.


    Chameleon,
    I've looked in Nvidia's properties and settings and I could not find an option for 'multiple desktops' per sa. Under Nview mode ~ Standard is selected and under Display ~ "Make this the primary display" is checked.

    I don't know if this has any relevance, but in Nvidia's properties there's a tab labeled "Color Management". There's no default color profile listed. The monitor is listed, but the window below is vacant.

    Once again, Thanks
    Kevin
     
  5. exxxie

    exxxie Guest

    Win ME is the root of ALL evil....







    ... I mean ALL.
     
  6. smurkin

    smurkin Guest

    Pfft...I don't believe it started the Iraq war (that was Red Hat)

    /I digress
     
  7. Conchabar

    Conchabar Guest

    god win me still brings back nightmares : <
     
  8. worMatty

    worMatty Guest

    The colour depth will be in the display settings of each game. Try to keep it to the same depth as your desktop (in your case 16-bit).

    Strange how you can't push your desktop colour depth up to 32-bit. GF2 cards are quite capable, I'm sure. Is the driver for your monitor one that was installed by WinME, or did you get it from Dell? Try and get hold of the official driver, if the former is the case.

    http://www.driversearch.com

    If your graphics card driver is supplied by its' manufacturer, then you might want to try the nVIDIA reference drivers, available at their web shite.

    Also if you have any kind of display modification program installed (like that edeep/internetcolor thing) they have been known to interfere.
     
  9. popper

    popper Guest

    S..update

    Well, I'd like to pat you guys on the back. You offered much more advice (100%) compared to Delltalk (this pc's manufacturer).
    [​IMG]

    A brief explanation: Initially tried to set the pc color settings at 32-bit ~ rebooted ~ selected game ~ pc froze and then had to manually power it down. Upon reboot the pc looked like it was in "safe mode" (screen size changed along with the color change...don't ask me it just happened, but I did not know this at the time). I said to h3ll with it and moved the color back to 16-bit (hey....it's WinMe....I need all the resources I can get). Anyhow...Today I updated the driver (Nvidia's site) and it had more garbage with it than useful help...went back to the March 2003 driver and tried the 32-bit setting again. The game locked up again and I smacked the tower's power button, but this time I readjusted the screen size and it all seems well.

    Thanks again,
    Kevin
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.