Crashing while /releasing.

Zenith

Part of the furniture
Joined
Dec 22, 2003
Messages
1,060
Hello there people.. I've just reinstalled windows on my comp, and DLed the game again.. Just to get uterly annoyed every ( almost ) time I /release from the RvR zones. The port just wont get completed, I tab out, and then cant get into the game again. So I crash everytime I release, and have to get in again. Very very frustrating.


I think I remember some fix for this I read somewhere.. Would anyone know?


Thanks anyway! :)
 

Zenith

Part of the furniture
Joined
Dec 22, 2003
Messages
1,060
Actually, it can happend every time I port, I just realized :(
 

Overdriven

Dumpster Fire of The South
FH Subscriber
Joined
Jan 23, 2004
Messages
12,533
Zenith said:
Actually, it can happend every time I port, I just realized :(

Having worse issues than I'm having. I just take 20hours to port. =< I'd most probably like a fix for your issue too... as it is logically the next step.
 

DocWolfe

Part of the furniture
Joined
Jan 3, 2005
Messages
2,855
check graphics drivers, check mobo drivers, run Memtest86, do a full file check before you log into daoc etc.
 

Darzil

Fledgling Freddie
Joined
Jan 10, 2004
Messages
2,651
Overdriven said:
Having worse issues than I'm having. I just take 20hours to port. =< I'd most probably like a fix for your issue too... as it is logically the next step.
I had a problem like that, turned out to be my firewall blocking IDP packets.

Darzil
 

Kaun_IA

Fledgling Freddie
Joined
Oct 7, 2004
Messages
3,000
wirewall FTW... check ur firewall setings and try searching the forums... there have been a few posts about this prob. its networ related
 

Users who are viewing this thread

Top Bottom