This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cossacks Problems

Discussion in 'PC Gaming' started by Louster, Jan 14, 2004.

  1. Louster

    Louster One of Freddy's beloved

    Ahhahaaa hi. Me and Cask are trying to play Cossacks online, and we're both behind routers and stuff. Thing is, we've both opened the needed ports as listed here, and nothing works. Does anyone know any better or have any ideas or whatever? I've tried google without much luck.

    Uh, even crazier, Cask just "opened the ports for udp and tcp and set up virtual server on port 47624," and now I can see his game in the DirectPlay list, but can't join it. What the christ.

    I, incidentally, have port forwarding on 2300-2400 tcp and udp, as well as 47624, all directed to my machine, and yet he can't even SEE a server which I create.
     
  2. Louster

    Louster One of Freddy's beloved

    Cossacks is an anagram of ass cocks.
     
  3. Custodian

    Custodian Loyal Freddie

  4. Louster

    Louster One of Freddy's beloved

    Aha ho. How on EARTH did you find that article?
     
  5. Custodian

    Custodian Loyal Freddie

    Well....
    First there was the searching for AoE3 clues (to no avail).
    Then the was the post in RPG forum asking for similar help getting AoK to work across the net.

    So when you mentioned DirectPlay and them port ranges I thought "AHA...Seen that before".

    Easy really :)


    How (and why) the hell did you work out that anagram :(


    Oh... BTW... don't forget to tell me if it works.
     
  6. Louster

    Louster One of Freddy's beloved

    Heh. The only port on that list that I didn't have open already was 6073. I haven't tried it yet as I haven't had a chance, but will do later today, probably.
    The anagram was just one of those really obvious ones that leap out at you, oho.
     
  7. Louster

    Louster One of Freddy's beloved

    Feh. Opening port 6073 made no difference either. So it must be using some port which is not only not specified on their website, but is also a nonstandard directx game port. Swell.
     
  8. Cask

    Cask Fledgling Freddie

    Well setting my machine to dmz on my router seemed to do the trick, but I keep getting emails saying that I'm being hacked. Now the only thing to do is make Louster play warcraft 3 instead of cossacks but I'm sure he'll see the light eventually.
     

Share This Page