Cata graphics issue

Ballard

Fledgling Freddie
Joined
Oct 6, 2004
Messages
1,711
I upgraded to catacombs last night and have enjoyed it immensely and are VERY impressed by the new graphics and the new zones. However Ive found the old TNN zone which has the portal to catas in it has very corrupted graphics. I used the patching from the servers method rather than the CD install option. This is on a 9800 pro on AMD. Anyone else have similar issues or know how to fix it?
 

Litmus

FH is my second home
Joined
Dec 30, 2003
Messages
1,576
yes i get this problem too in only cata client..

tis like the old crazy graphic bugs we used to get back in the day of classic client.


also on radeon9800pro + AMD
 

zaltais

Loyal Freddie
Joined
Mar 26, 2005
Messages
68
Ballard said:
I upgraded to catacombs last night and have enjoyed it immensely and are VERY impressed by the new graphics and the new zones. However Ive found the old TNN zone which has the portal to catas in it has very corrupted graphics. I used the patching from the servers method rather than the CD install option. This is on a 9800 pro on AMD. Anyone else have similar issues or know how to fix it?
have had a similar issue while riding a horse in albion , the graphics didnt follow and went to a blurred screen.. i waited till horse ride had ended typed /quit and it went to char select screen ok then logged char back in ok and has been alright since..
not much help but still happened to me :)
 

Users who are viewing this thread

Top Bottom