Can't run si

Duze

Loyal Freddie
Joined
Jan 23, 2004
Messages
299
Lo techy people :p
This is a last ditch attempt to try and get SI running before I have to buy a new (!) pc.

I can run Classic without any problems at all. When I try to load up daoc thru SI I get the message "renderer creation failed". I looked on the help guide and it said that its graphic card related. Atm, I'm running an old graphics card (voodoo 3) which runs Classic pretty nicely but a friend said that as Mythic don't support voodoo cards then that was probably the reason I couldnt' run SI so he sent me a graphics card from his spare machine (that he's run SI on). so I installed it into my machine, made sure I had the latest drivers etc.... won't even run Classic on that card - I get the same message "renderer creation failed" on both classic and SI.
So I put the voodoo back in and now I can run classic again but still not SI.

I've made sure I'm running the latest drivers, I've tried reinstalling SI and I KNOW the new graphics card runs SI but it won't run it on my machine at all

Fresh out of ideas now - anybody suggest something I can try?

Seems to be some kind of problem on my machine, rather than a graphics card problem but I'm stuck :)
 

plomien

Fledgling Freddie
Joined
Jan 7, 2004
Messages
319
i had a problem like ths with the same message.
i reinstalled direct x9, drivers, etc but to no avail.
when i logged in i went to the character selection screen rather than the quick login and put the screen res to the lowest setting (800/600) and it sorted it.
but if you can't get it from there i have no idea.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom