Subscription pages -> Need help...

Thegreatest

Fledgling Freddie
Joined
Jan 24, 2004
Messages
1,023
Can everyone please spare 30 seconds and post here if the sub pages do work for them or not...I'm trying to reactivate my account since 6PM yesterday but the subscription and account pages are down...When I click on them I'm getting a 404 page not found error immediately. I've tried everything I could think about, like turning off the firewall/setting IE security settings to the lowest/clearing cache/resetting cable modem/ipconfig release & renew etc but still couldnt get it to work. Seems like more people are having the same problem but there are also people who say that it's working fine for them. I just want to know how many people have the same problem and help how to fix it if it's possible. I'm running Windows Xp SP2, don't have any problem with any other website.
 

acei

Fledgling Freddie
Joined
Dec 22, 2003
Messages
387
My subscription ran out at midnight. I went to try and pay for my subs but got the 404 on IE, Firefox and Opera...

I activated my connection through one of my ISP's proxies and then the pages started to show up. GOA or their host must have been fiddling around with their DNS server today.
 

Thegreatest

Fledgling Freddie
Joined
Jan 24, 2004
Messages
1,023
Thanks for posting so far :). Hope Requiel is reading this and agrees that it has nothing to do with clearing your internet cache ;).
 

Jobil

Fledgling Freddie
Joined
Jun 4, 2004
Messages
579
Mine are messed up today, but worked fine yesterday. That' probably because my account was buggered with an invoice in progress and today, when its no longer in progress they decide to kill off the sub pages... GOA and my future relations are hanging by a mouse' **** hair tbh
 

Jobil

Fledgling Freddie
Joined
Jun 4, 2004
Messages
579
acei said:
My subscription ran out at midnight. I went to try and pay for my subs but got the 404 on IE, Firefox and Opera...

I activated my connection through one of my ISP's proxies and then the pages started to show up. GOA or their host must have been fiddling around with their DNS server today.
I know next to nothing about computers and it shouldnt be required, I dont know how to change proxy and clear cache and what not and dont really care to know either. It shouldnt be required to play a game tbh.
 

IainC

English WAR Community Manager
Joined
Apr 21, 2004
Messages
1,862
The subs pages are up. If you can't connect it'll be a routing or DNS problem from your ISP.
See this thread where people who tried connecting with a different ISP were able to reach the subs pages when they couldn't previously.
 

Thegreatest

Fledgling Freddie
Joined
Jan 24, 2004
Messages
1,023
*bump*

Dunno what changed but the subscription and account pages both work for me right now :)
 

Cylian

Fledgling Freddie
Joined
Jan 17, 2004
Messages
2,336
can you open your account with them ? :D

that's usually the biggest problem, Sub Pages -seem- to be fine, but ain't reopening your account.
 

Alan

Fledgling Freddie
Joined
Aug 3, 2004
Messages
3,972
I was also having this problem a few days ago - but once I found out others could connect ok I tried from anoterh ISP and it worked.

Anyway update from me..... the subscription pages now work on my own ISP... it had to be something on the routing path that we both used. Would be nice to know if this is working for you again now ?
 

barevoose

Fledgling Freddie
Joined
Dec 24, 2003
Messages
372
the pages work for me, but it wont let me reactivate, been saying invoice currently in progress last 2 days.
 

Thegreatest

Fledgling Freddie
Joined
Jan 24, 2004
Messages
1,023
Tears said:
I was also having this problem a few days ago - but once I found out others could connect ok I tried from anoterh ISP and it worked.

Anyway update from me..... the subscription pages now work on my own ISP... it had to be something on the routing path that we both used. Would be nice to know if this is working for you again now ?
See 2 posts above your post, yes it's working for me too right now :p

by the way, a question...If my credit card has a valid till date of 10/2004, can I still do payments in 10/2004 or is the card invalid at 1st of october?
 

Users who are viewing this thread

Top Bottom