This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Steam issues.

Discussion in 'PC Gaming' started by Ch3tan, Dec 26, 2003.

  1. Ch3tan

    Ch3tan I aer teh win!!

    After extensive searching of the steam forums it appears my problem with steam is caused by mcafee...which I do not use.

    Let me expand.

    Since the update of (two?) weeks ago my steam starts up, updates, gets to 26% and then windows interrupts. "Steam.exe can not be deleted" something about no permission, blah blah.

    So I cannot update or launch steam. I have no virus scanner running, I have tried with zone alarm and every other task I can think of and see disabled.

    I don't want to try and reinstall steam over the top, which has been suggested for a similar (but not identical) problem.

    So any ideas guys and gals? Anyone got around this rpoblem or even had it?

    I don't want to change my sig, I still love Steam damn it!
     
  2. A very long shot but..

    Is the steam.exe or the steam folder read only?
     
  3. Ch3tan

    Ch3tan I aer teh win!!

    Nope tried that :/

    The exact error is win32 error 5 "acess is denied"
     
  4. You logged on as Admin? Or user with full access rights?
     
  5. Afx

    Afx Fledgling Freddie

    This might be utterly useless but have u tried deleting clientregistry.blob and then attempting to update again?
    I havnt come across your problem before but whenever ive had problems with updating(namely every steam update) this has always solved the problem.
    hth :/
     
  6. Ch3tan

    Ch3tan I aer teh win!!

    First thing I tried was deleting the clientregistry.

    Yes I am logged in as admin afaik. Will double check though.
     

Share This Page