No Exit Bug

Gillian

Fledgling Freddie
Joined
Jan 12, 2004
Messages
20
Hi

I don't know if there is something weird in my system set up. but I occaisionally get a bug where I cannot exit cave systems and dungeons without relogging first. none in my guild have ever had it, and RightNow has now known issues. Its a pain, coz it always happens when u want to exit to escape a mob...so you die :(

Anyone else seen or heard of this bug ?

Any ideas on how to report this via rightNow ? coz there seems to be no way to send in problems...just look them up.

Cheers

Rabid 50 sorc Excal
Gillian 50 infil Excal
 

Adrianicus

Loyal Freddie
Joined
Jan 2, 2004
Messages
230
not heard of that bug before

to post on rightnow you have to search and read any question which should then unlock the section you need to send a message to them
 

frogster

Fledgling Freddie
Joined
Dec 22, 2003
Messages
405
I had the opposite, couldnt enter zones without an "invalid jump point" message or summat :E
Reinstall for ze win :D
 

Gillian

Fledgling Freddie
Joined
Jan 12, 2004
Messages
20
Thx...I tried the re-install option...the problem always comes back..its rare, but annoying when it happens.
thx for the Rightnow info...not exactly intuitiv e :)

Gillian - 50 Inf
 

Pursuance

Fledgling Freddie
Joined
Jan 26, 2004
Messages
2
had same probelem a while back just involved admin privilages on a network - i have no idea - try running it in a new account with full admin privilages, don't know if ir'll help but worth a try GL
:confused:
 

Aremeriel

Can't get enough of FH
Joined
Dec 23, 2003
Messages
800
frogster said:
I had the opposite, couldnt enter zones without an "invalid jump point" message or summat :E
Reinstall for ze win :D
I get that at times too, but just wait 10 secs and there's no problem then...
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom