This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Neverwinter Nights problems.

Discussion in 'Role Playing Games' started by enigma, Dec 24, 2003.

  1. enigma

    enigma Fledgling Freddie

    Hi, I've recently bought nwn and the hotd expansion.

    The pc I'm trying to install it on is a p4 2.6ghz, 512mb ram, radeon 9600 pro w/ catalyst 3.10 and an integrated soundcard on the mb. Realtek something. Has Win2k SP4 and DirectX 9.0.

    At first I installed it normally, got to the char creation screen, but after a while it just suddenly froze and I had to reboot. This seemed to happen after a set time, not after how far I was in the game. I've never actually gotten INTO the game, just the char creation screen. When this happened I think I was running catalyst 3.9. and the game was updated to 1.61.

    I just downloaded catalyst 3.10 to see if it would help, but now I'm not even getting into the game, I'm just getting a error message with some corrupted figures on it and the nwn splash screen just stops after a few seconds.

    Fast writes is off in th smartgart settings too as that hindered me from playing daoc, but it doesn't seem to help here.

    Pwease help... :(
     
  2. enigma

    enigma Fledgling Freddie

    Ok, tried to play with no expansion installed and it worked, as soon as I installed and updated to 1.61 I got the corrupted error message again..
     
  3. Scytale

    Scytale Fledgling Freddie

    The best thing it to look at the Technical Support forums at nwn.bioware.com as they will provide a lot more help than here.
     

Share This Page