Neverwinter Nights problems.

enigma

Fledgling Freddie
Joined
Dec 23, 2003
Messages
466
Hi, I've recently bought nwn and the hotd expansion.

The pc I'm trying to install it on is a p4 2.6ghz, 512mb ram, radeon 9600 pro w/ catalyst 3.10 and an integrated soundcard on the mb. Realtek something. Has Win2k SP4 and DirectX 9.0.

At first I installed it normally, got to the char creation screen, but after a while it just suddenly froze and I had to reboot. This seemed to happen after a set time, not after how far I was in the game. I've never actually gotten INTO the game, just the char creation screen. When this happened I think I was running catalyst 3.9. and the game was updated to 1.61.

I just downloaded catalyst 3.10 to see if it would help, but now I'm not even getting into the game, I'm just getting a error message with some corrupted figures on it and the nwn splash screen just stops after a few seconds.

Fast writes is off in th smartgart settings too as that hindered me from playing daoc, but it doesn't seem to help here.

Pwease help... :(
 

enigma

Fledgling Freddie
Joined
Dec 23, 2003
Messages
466
Ok, tried to play with no expansion installed and it worked, as soon as I installed and updated to 1.61 I got the corrupted error message again..
 

Scytale

Fledgling Freddie
Joined
Dec 30, 2003
Messages
2
The best thing it to look at the Technical Support forums at nwn.bioware.com as they will provide a lot more help than here.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom