This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Icons Gone Awol ~~~ !!

Discussion in 'Techie Discussion' started by L_Plates, Jan 6, 2004.

  1. L_Plates

    L_Plates Fledgling Freddie

    My icons have gone !!!

    Take a look.

    [​IMG]

    Any ideas how to get them back ?
     
  2. wyrd_fish

    wyrd_fish Fledgling Freddie

    F5

    failing that its no great problem...
     
  3. L_Plates

    L_Plates Fledgling Freddie


    Didnt work and i mean the icons for my favs not the desktop.

    If you know that im sorry :(
     
  4. wyrd_fish

    wyrd_fish Fledgling Freddie

    i guessed frpm the screen shot :p
     
  5. Jonty

    Jonty Fledgling Freddie

    Hi L_Plates

    Is it just your Internet Explorer favourites which are affected?

    Kind Regards
     
  6. L_Plates

    L_Plates Fledgling Freddie


    And my FTP Software does it :(

    Nothing else just them 2.
     
  7. Jonty

    Jonty Fledgling Freddie

    Hi L_Plates

    I'm not really sure what to suggest. I've had a quick look on Microsoft's support site and Google but to no apparent avail :( Has it only just started to happen?

    Kind Regards
     
  8. L_Plates

    L_Plates Fledgling Freddie


    I reinstalled XP Sunday and since then it has been like that :(

    It is the same on my work pc to.

    Its not a major problem but its bloody annoying :)
     
  9. Jonty

    Jonty Fledgling Freddie

    Hi L_Plates

    The following two suggestions are shots in the dark, so I doubt they'll work. First, if you have Microsoft TweakUI installed, you may want to try rebuilding the icons (Rebuild > Rebuild Icons). I've never actually had to use this, so don't shoot me if it goes awry!

    Secondly, you may want to try resetting XP folder views. I doubt this will work, but you never know (be warned, this will reset all your custom folder views etc.). To try this, start Windows Explorer, and click Tools > Folder Options ... > View > Reset All Folders.

    Kind Regards
     
  10. L_Plates

    L_Plates Fledgling Freddie

    Nah no joy :(

    Not to worry. Thanks for trying to helo though Jonty.

    :)
     
  11. wyrd_fish

    wyrd_fish Fledgling Freddie

    rebuild icons only does it to the desktop, if they get messed up like they do sometimes...

    like an F5 on the desktop...
     
  12. Glema

    Glema Fledgling Freddie

  13. Quige

    Quige Fledgling Freddie

    Sorry if this is something you've already looked at, but have you checked that there is still an icon still associated with hyperlinks/favorites?

    On my XP, the 'IE' icon is stored in C:\WINDOWS\System32\url.dll so maybe that is corrupted ... you could try restoring it from the install cd, or try reinstalling service pack 1 and windows update.

    Does it still do it if you log on as a different user?

    It's a odd one 'tis true.
     
  14. L_Plates

    L_Plates Fledgling Freddie


    Could you email me your url.dll file ?

    email is in my sig :)
     
  15. xane

    xane Fledgling Freddie

    Is that a horizontal scroll bar at the bottom of the list ?

    Edit that really long one beginning with "Cyberlink" as well, just a thought.
     
  16. Quige

    Quige Fledgling Freddie

    What version is yours ... it would be a bad idea to send a different version ... mine is 6.0.2800.1106

    When you looked at the icon for favorites by right clicking on a favorite and going to properties > change icon, does it show something like this, or not?

    [​IMG]
     
  17. Xavier

    Xavier Can't get enough of FH

    That's not accurate, the rebuild icons action rebuilds the entire icon cache, for filetypes, applications and the many system libraries such as the shell.dll.

    Xav
     
  18. L_Plates

    L_Plates Fledgling Freddie



    Exactly the same.
     
  19. Quige

    Quige Fledgling Freddie

    Then I guess it isn't that the url.dll is corrupt ... if it can retrieve the icon to show you there.

    Did you try logging on with a different account? ... make one if you're using a single administrator/user account. This will see if it effects all user profiles, or not. Windows keeps lots of settings that are unique for each user, including how Windows looks, in individual user profiles.

    Maybe something has corrupted in your profile ... and it's usually easier to set up a new profile than reinstall Windows.
     
  20. phlash

    phlash Fledgling Freddie

    I got something similar here, it turned out to be a known 'feature' in WindowsXP, that tree controls only display their icons if you have a drive C: on your machine (honest).

    http://support.microsoft.com/default.aspx?scid=kb;en-us;307028

    If both your broken machines don't have a drive C: then I would suspect this fault. Try the simple subst fix mentioned in the KB article above.

    Phil.
     

Share This Page