@home connection problem?

ReaLX

Fledgling Freddie
Joined
Jan 22, 2004
Messages
139
Just a small question for dutch people with @home cable connection:
Is your daoc LDing on you every minute also? Or is it just me?

Might be the fact I have a new pc with onboard lan, but @home is having crappy connections lately so I'm curious if I'm just the only one having problems.
 

Kcinimodus

Fledgling Freddie
Joined
Jan 16, 2004
Messages
228
No problem here either, area Noord Brabant. Check for new drivers/bios maybe?
 

Morthomme

Fledgling Freddie
Joined
Jan 15, 2004
Messages
69
Probably the fault is not yours. @Home is notorious for not upgrading their routers, so if a lot of people have a connection near you (same street etc) things will get buggy. Had exactly the same problem and went from @Home (who went on denying the problems were not theirs) to ADSL. Voila, exit many many ld's.

My advise will be obvious I guess but just because I love to say it: screw @Home and take another provider.
 

ReaLX

Fledgling Freddie
Joined
Jan 22, 2004
Messages
139
The thing is: I'm not able to get bbned around here, and I'm not gonna order a mxstream powered connection :p

@home was always perfect here, extreme low pings, always maxed download speeds (400 kb/sec on a 3.8mbit connection) etc.... Just lately it's been poo :(
 

Tualatin

Fledgling Freddie
Joined
Dec 22, 2003
Messages
962
Well..

@home in Assen has it's up's and downs.. then ping spikes.. then routing probs.. then 3 months nothing, and same story again.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom